first u need to make sure the 2514 router support Policy Routing, next make sure your proxy server support transparent proxy..
route-map tells the router what to catch and where to send the traffic..
Appo,
you can do that by using Policy Routing to redirect all the http request to your proxy.
here u have sample config..
First, creat access list to catch HTTP traffic and exclude the traffic coming from the Proxy server:
access-list 110 deny tcp any any neq www
access-list 110 deny tcp...
Hi Shenmue2
you need to enable NAT on both interface
interface Serial0
ip nat outside
interface FastEthernet0
ip nat inside
ip nat inside source list 1 interface Serial0 overload
create access-list
access-list 1 permit any
this configuration should work fine..
Beggo
here u have example
interface Fastethernet0/0
traffic-shape group 100 128000
!
interface Fastethernet0/1
traffic-shape group 100 128000
access-list 100 permit ip host 192.168.1.7 any
access-list 100 permit ip any host 192.168.1.7
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
By continuing to use this site, you are consenting to our use of cookies.