Greetings,
I have a Cisco 1720 which I would like to run a NAT - only thing is that I only have two interfaces. One serial interface that communicates with the ISP, and the ethernet interface with has the public ip range. I'm want to know how to make a private ip NAT, but is this possible with two interfaces without eliminating either current segments. I need the public range - since it is required to connect to the ISP's DNS server.
Can someone please help?
-Shenmue2
-------------------------------Here is my non NAT config----
hostname Cisco1720
!
enable password
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
process-max-time 200
!
interface Serial0
description connected to Internet
ip address <IP REMOVED - ISP Serial IP>
no ip directed-broadcast
no keepalive
service-module t1 remote-alarm-enable
!
interface FastEthernet0
description connected to EthernetLAN
ip address <IP REMOVED - PUBLIC IPS>
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
snmp-server engineID local <removed>
snmp-server community public <removed>
!
line con 0
exec-timeout 0 0
password 7 <removed>
login
transport input none
line aux 0
line vty 0 4
password 7 <removed>
login
!
no scheduler allocate
end
I have a Cisco 1720 which I would like to run a NAT - only thing is that I only have two interfaces. One serial interface that communicates with the ISP, and the ethernet interface with has the public ip range. I'm want to know how to make a private ip NAT, but is this possible with two interfaces without eliminating either current segments. I need the public range - since it is required to connect to the ISP's DNS server.
Can someone please help?
-Shenmue2
-------------------------------Here is my non NAT config----
hostname Cisco1720
!
enable password
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
process-max-time 200
!
interface Serial0
description connected to Internet
ip address <IP REMOVED - ISP Serial IP>
no ip directed-broadcast
no keepalive
service-module t1 remote-alarm-enable
!
interface FastEthernet0
description connected to EthernetLAN
ip address <IP REMOVED - PUBLIC IPS>
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
snmp-server engineID local <removed>
snmp-server community public <removed>
!
line con 0
exec-timeout 0 0
password 7 <removed>
login
transport input none
line aux 0
line vty 0 4
password 7 <removed>
login
!
no scheduler allocate
end