Hi
I can't share files over the integrated AP in the Cisco 1812w router. Using the same SSID and subnet. What Cisco feature is used to unlock this ? No additional security are applied to dot11 radio interface.
ip dhcp pool POOL_90
import all
network 192.168.90.128 255.255.255.128
default-router 192.168.90.129
dns-server xxxxxx
netbios-node-type h-node
dot11 ssid yourhouse
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 xxxxxxxxx
interface Dot11Radio0
ip address 192.168.90.129 255.255.255.128
ip flow ingress
ip flow egress
ip pim sparse-dense-mode
ip nat inside
ip virtual-reassembly in
zone-member security PRIVATE
ip igmp join-group 239.255.255.250
ip igmp version 3
no logging event link-status
!
encryption mode ciphers aes-ccm
!
ssid yourhouse
!
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2462
station-role root access-point
world-mode dot11d country NO both
ntp broadcast client
ntp broadcast
service-policy input mark_qos
service-policy output trust_qos
Thanks,
Oyvind
I can't share files over the integrated AP in the Cisco 1812w router. Using the same SSID and subnet. What Cisco feature is used to unlock this ? No additional security are applied to dot11 radio interface.
ip dhcp pool POOL_90
import all
network 192.168.90.128 255.255.255.128
default-router 192.168.90.129
dns-server xxxxxx
netbios-node-type h-node
dot11 ssid yourhouse
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 xxxxxxxxx
interface Dot11Radio0
ip address 192.168.90.129 255.255.255.128
ip flow ingress
ip flow egress
ip pim sparse-dense-mode
ip nat inside
ip virtual-reassembly in
zone-member security PRIVATE
ip igmp join-group 239.255.255.250
ip igmp version 3
no logging event link-status
!
encryption mode ciphers aes-ccm
!
ssid yourhouse
!
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2462
station-role root access-point
world-mode dot11d country NO both
ntp broadcast client
ntp broadcast
service-policy input mark_qos
service-policy output trust_qos
Thanks,
Oyvind