Basically what i am trying to do is route E0 Traffic to go out S0 and E1 traffic to pass out S1
Network View is the following:
S0 S1
\ /
\ /
ROUTER
/ \
/ \
E0 E1
Does there need to be a default ip route? Do i need two?
And is the following configuration correct?
Also I dont want E0 traffic to go through the S0 line to get to E1
The following is the running config.
Thanks for your help in advance. This is a puzzling problem
interface FastEthernet0/0
description Circuit ID
ip address 64.161.245.193 255.255.255.192
ip policy route-map FE
duplex auto
speed auto
!
interface Serial0/0
description Circuit ID
ip address 69.105.204.114 255.255.255.252
encapsulation ppp
ip policy route-map S0
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
interface FastEthernet0/1
description Circuit ID
ip address 64.161.246.1 255.255.255.192
ip policy route-map FE1
duplex auto
speed auto
!
interface Serial0/1
description Circuit ID
ip address 69.105.204.118 255.255.255.252
encapsulation ppp
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
no ip http server
ip classless
!
!
access-list 1 permit 64.161.245.0 0.0.0.255
access-list 2 permit 64.161.246.0 0.0.0.255
!
route-map FE1 permit 20
match ip address 2
set ip next-hop 69.105.204.117
!
route-map FE0 permit 10
match ip address 1
set ip next-hop 69.105.204.113
!
route-map S1 permit 20
set interface FastEthernet0/1
!
route-map S0 permit 10
set interface FastEthernet0/0
!
Network View is the following:
S0 S1
\ /
\ /
ROUTER
/ \
/ \
E0 E1
Does there need to be a default ip route? Do i need two?
And is the following configuration correct?
Also I dont want E0 traffic to go through the S0 line to get to E1
The following is the running config.
Thanks for your help in advance. This is a puzzling problem
interface FastEthernet0/0
description Circuit ID
ip address 64.161.245.193 255.255.255.192
ip policy route-map FE
duplex auto
speed auto
!
interface Serial0/0
description Circuit ID
ip address 69.105.204.114 255.255.255.252
encapsulation ppp
ip policy route-map S0
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
interface FastEthernet0/1
description Circuit ID
ip address 64.161.246.1 255.255.255.192
ip policy route-map FE1
duplex auto
speed auto
!
interface Serial0/1
description Circuit ID
ip address 69.105.204.118 255.255.255.252
encapsulation ppp
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
no ip http server
ip classless
!
!
access-list 1 permit 64.161.245.0 0.0.0.255
access-list 2 permit 64.161.246.0 0.0.0.255
!
route-map FE1 permit 20
match ip address 2
set ip next-hop 69.105.204.117
!
route-map FE0 permit 10
match ip address 1
set ip next-hop 69.105.204.113
!
route-map S1 permit 20
set interface FastEthernet0/1
!
route-map S0 permit 10
set interface FastEthernet0/0
!