im going to try to explain this without doing a ton of Sh runs.
I got a lab im working on right now which has 2 routers and 2 switches. Routers are running back to back frame-relay. Literally everything communicates with everything else. I can ping from the switch on one one end of the network to the switch on the other. I have one computer connected to the lab right now on one switch and im trying to get this computer to communicate with the serial connection of the router that its connected to. The computer can ping the Ethernet IP on the router but cannot ping the serial connection IP. Any ideas? ive been tearing my hair out on this one because they USED to ping meaning i probably missed something small and cant catch it.
heres the routers Show Run:
Building configuration...
Current configuration : 861 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SynoRouter1
!
enable secret 5 $1$uSUx$N4b7Hhjv3bXQLfB1l39Qw.
!
ip subnet-zero
!
!
no ip domain-lookup
ip domain-name synonix.com
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.2 255.255.255.0
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
encapsulation frame-relay
no keepalive
clockrate 64000
!
interface Serial0/1.1 point-to-point
ip address 200.1.1.1 255.255.255.0
frame-relay interface-dlci 101
!
router rip
version 2
network 192.168.1.0
network 200.1.1.0
!
ip classless
no ip http server
no ip pim bidir-enable
!
!
line con 0
privilege level 15
password 7 061516701F1D5E170A
logging synchronous
login
line aux 0
line vty 0 4
password 7 13160E43585F532424
login
!
end
I got a lab im working on right now which has 2 routers and 2 switches. Routers are running back to back frame-relay. Literally everything communicates with everything else. I can ping from the switch on one one end of the network to the switch on the other. I have one computer connected to the lab right now on one switch and im trying to get this computer to communicate with the serial connection of the router that its connected to. The computer can ping the Ethernet IP on the router but cannot ping the serial connection IP. Any ideas? ive been tearing my hair out on this one because they USED to ping meaning i probably missed something small and cant catch it.
heres the routers Show Run:
Building configuration...
Current configuration : 861 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SynoRouter1
!
enable secret 5 $1$uSUx$N4b7Hhjv3bXQLfB1l39Qw.
!
ip subnet-zero
!
!
no ip domain-lookup
ip domain-name synonix.com
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.2 255.255.255.0
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
encapsulation frame-relay
no keepalive
clockrate 64000
!
interface Serial0/1.1 point-to-point
ip address 200.1.1.1 255.255.255.0
frame-relay interface-dlci 101
!
router rip
version 2
network 192.168.1.0
network 200.1.1.0
!
ip classless
no ip http server
no ip pim bidir-enable
!
!
line con 0
privilege level 15
password 7 061516701F1D5E170A
logging synchronous
login
line aux 0
line vty 0 4
password 7 13160E43585F532424
login
!
end