Hey, I was wondering if this would work for creating a VPN server through a Cisco 2621 router.
The server is a Windows 2000 Server box.
interface FastEthernet0/0
ip address 172.16.4.145 255.255.255.192
ip address 172.16.4.12 255.255.255.192 secondary
ip access-group LAN in
ip nat inside
no shut
!
!
interface FastEthernet0/1
ip address 64.45.175.xxx 255.255.255.248
ip nat outside
no shut
!
exit
!
access-list 102 172.16.0.0 0.0.255.255 any
ip nat inside source list 102 interface fastethernet0/0 overload
ip route 64.45.175.xxx 255.255.255.0 FastEthernet0/1
ip route 64.45.175.yyy 255.255.255.0 172.16.4.147
ip route 0.0.0.0 0.0.0.0 64.45.175.xxx
ip route 0.0.0.0 0.0.0.0 64.45.175.zzz
ip route 0.0.0.0 0.0.0.0 64.45.175.aaa
ip route 0.0.0.0 0.0.0.0 64.45.175.bbb
ip route 0.0.0.0 0.0.0.0 64.45.175.ccc
172.16.4.147 is the internal ip address of the VPN server and 64.45.175.xxx is the gateway. Would this set up work, or do I have to open particular ports or something?
The server is a Windows 2000 Server box.
interface FastEthernet0/0
ip address 172.16.4.145 255.255.255.192
ip address 172.16.4.12 255.255.255.192 secondary
ip access-group LAN in
ip nat inside
no shut
!
!
interface FastEthernet0/1
ip address 64.45.175.xxx 255.255.255.248
ip nat outside
no shut
!
exit
!
access-list 102 172.16.0.0 0.0.255.255 any
ip nat inside source list 102 interface fastethernet0/0 overload
ip route 64.45.175.xxx 255.255.255.0 FastEthernet0/1
ip route 64.45.175.yyy 255.255.255.0 172.16.4.147
ip route 0.0.0.0 0.0.0.0 64.45.175.xxx
ip route 0.0.0.0 0.0.0.0 64.45.175.zzz
ip route 0.0.0.0 0.0.0.0 64.45.175.aaa
ip route 0.0.0.0 0.0.0.0 64.45.175.bbb
ip route 0.0.0.0 0.0.0.0 64.45.175.ccc
172.16.4.147 is the internal ip address of the VPN server and 64.45.175.xxx is the gateway. Would this set up work, or do I have to open particular ports or something?