The VPN is working well and I have users connecting to the 10.5.5.x subnet and the split tunnel (internet access) is working and the have access the internal Exchange and Application servers. Radius is a work in progress and I am working on the IAS side of it, had it working (well at least the tesing from ASDM) then a reload. Its on the back burner for now.
The problem am having is accessing the 10.5.5.x people even when I am on 10.5.5.x i cannot ping or RDP or VNC to them to finalize the setup. It seems they can see the 10.1.1.x network fine and i can scan ports etc, but 10.5.5.x is hidden to the rest of the network. I am sure this is by design, i just need to get to these users for mappings, login scripts etc.
any ideas? Or am i just blind again.
tmcvpn# sh run
: Saved
:
ASA Version 8.2(2)
!
hostname tmcvpn
names
!
interface Ethernet0/0
nameif inside
security-level 100
ip address 10.1.1.250 255.255.255.0
!
interface Ethernet0/1
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
nameif outside
security-level 0
ip address 207.X.X.177 255.255.255.252
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
ftp mode passive
clock timezone PST -8
clock summer-time PDT recurring
access-list inside_nat0_outbound extended permit ip any 10.5.5.0 255.255.255.0
access-list Split_Tunnel_List remark The Corporate Network behind the ASA
access-list Split_Tunnel_List standard permit 10.1.1.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu management 1500
ip local pool mullerpool 10.5.5.100-10.5.5.200 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
nat (inside) 0 access-list inside_nat0_outbound
route outside 0.0.0.0 0.0.0.0 207.X.X.177 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server ciscoremoteusers protocol radius
aaa-server ciscoremoteusers (inside) host 10.1.1.6
key *****
acl-netmask-convert auto-detect
http server enable
http 10.5.5.0 255.255.255.0 inside
http 10.5.5.0 255.255.255.0 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
auth-prompt accept Your have been accepted to the TMC VPN.
auth-prompt reject You do not have authorization for this task.
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
client-update enable
telnet timeout 5
ssh 10.1.1.0 255.255.255.0 inside
ssh 10.5.5.0 255.255.255.0 inside
ssh 10.5.5.0 255.255.255.0 outside
ssh timeout 30
ssh version 2
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
group-policy mullervpn internal
group-policy mullervpn attributes
dns-server value 10.1.1.10
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value Split_Tunnel_List
username gderrington password noBNzndLuhY2dOJZ encrypted
username gderrington attributes
vpn-group-policy mullervpn
service-type remote-access
username jblanchart password h3kkyY7Bvf4JoJOt encrypted
username jblanchart attributes
vpn-group-policy mullervpn
username mfroeberg password wSnAycG/eVP.mtra encrypted
username mfroeberg attributes
vpn-group-policy mullervpn
username cheiner password utzNLG6xdKpJ68yd encrypted privilege 15
username cheiner attributes
vpn-group-policy mullervpn
tunnel-group mullervpn type remote-access
tunnel-group mullervpn general-attributes
address-pool mullerpool
default-group-policy mullervpn
tunnel-group mullervpn ipsec-attributes
pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:2415cdeed21825b198e24ffc1bbaaa5b
: end
tmcvpn#
Thanks for your help
The problem am having is accessing the 10.5.5.x people even when I am on 10.5.5.x i cannot ping or RDP or VNC to them to finalize the setup. It seems they can see the 10.1.1.x network fine and i can scan ports etc, but 10.5.5.x is hidden to the rest of the network. I am sure this is by design, i just need to get to these users for mappings, login scripts etc.
any ideas? Or am i just blind again.
tmcvpn# sh run
: Saved
:
ASA Version 8.2(2)
!
hostname tmcvpn
names
!
interface Ethernet0/0
nameif inside
security-level 100
ip address 10.1.1.250 255.255.255.0
!
interface Ethernet0/1
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
nameif outside
security-level 0
ip address 207.X.X.177 255.255.255.252
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
ftp mode passive
clock timezone PST -8
clock summer-time PDT recurring
access-list inside_nat0_outbound extended permit ip any 10.5.5.0 255.255.255.0
access-list Split_Tunnel_List remark The Corporate Network behind the ASA
access-list Split_Tunnel_List standard permit 10.1.1.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu management 1500
ip local pool mullerpool 10.5.5.100-10.5.5.200 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
nat (inside) 0 access-list inside_nat0_outbound
route outside 0.0.0.0 0.0.0.0 207.X.X.177 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server ciscoremoteusers protocol radius
aaa-server ciscoremoteusers (inside) host 10.1.1.6
key *****
acl-netmask-convert auto-detect
http server enable
http 10.5.5.0 255.255.255.0 inside
http 10.5.5.0 255.255.255.0 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
auth-prompt accept Your have been accepted to the TMC VPN.
auth-prompt reject You do not have authorization for this task.
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
client-update enable
telnet timeout 5
ssh 10.1.1.0 255.255.255.0 inside
ssh 10.5.5.0 255.255.255.0 inside
ssh 10.5.5.0 255.255.255.0 outside
ssh timeout 30
ssh version 2
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
group-policy mullervpn internal
group-policy mullervpn attributes
dns-server value 10.1.1.10
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value Split_Tunnel_List
username gderrington password noBNzndLuhY2dOJZ encrypted
username gderrington attributes
vpn-group-policy mullervpn
service-type remote-access
username jblanchart password h3kkyY7Bvf4JoJOt encrypted
username jblanchart attributes
vpn-group-policy mullervpn
username mfroeberg password wSnAycG/eVP.mtra encrypted
username mfroeberg attributes
vpn-group-policy mullervpn
username cheiner password utzNLG6xdKpJ68yd encrypted privilege 15
username cheiner attributes
vpn-group-policy mullervpn
tunnel-group mullervpn type remote-access
tunnel-group mullervpn general-attributes
address-pool mullerpool
default-group-policy mullervpn
tunnel-group mullervpn ipsec-attributes
pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:2415cdeed21825b198e24ffc1bbaaa5b
: end
tmcvpn#
Thanks for your help