impromptu79
Technical User
Hi all,
can someone please help me to resolve my VPN problem?
I am trying in my lab environment to connect from 10.63.53.x network to network 192.168.20.x and to get IP address from address pool 192.168.20.70-192.168.20.80.
Cisco VPN client gives me an error saying:
"Reason 412 – The remote peer is no longer responding"
Also, I have turned off firewall on machine in 10.63.53.x network from witch I was trying to connect to 192.168.20.x network.
I have Cisco router 2651XM with this configuration:
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto isakmp policy 1
hash md5
authentication pre-share
crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
crypto isakmp client configuration address-pool local ourpool
!
!
crypto ipsec transform-set trans1 esp-des esp-md5-hmac
!
crypto dynamic-map dynmap 10
set transform-set trans1
!
!
crypto map intmap client configuration address initiate
crypto map intmap client configuration address respond
crypto map intmap 10 ipsec-isakmp dynamic dynmap
!
!
!
!
interface FastEthernet0/0
ip address 192.168.20.63 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.63.38.231 255.255.254.0
no ip route-cache cef
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
crypto map intmap
!
ip local pool ourpool 192.168.20.70 192.168.20.80
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.63.38.1
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
!
end
Thanks in advance!
can someone please help me to resolve my VPN problem?
I am trying in my lab environment to connect from 10.63.53.x network to network 192.168.20.x and to get IP address from address pool 192.168.20.70-192.168.20.80.
Cisco VPN client gives me an error saying:
"Reason 412 – The remote peer is no longer responding"
Also, I have turned off firewall on machine in 10.63.53.x network from witch I was trying to connect to 192.168.20.x network.
I have Cisco router 2651XM with this configuration:
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto isakmp policy 1
hash md5
authentication pre-share
crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
crypto isakmp client configuration address-pool local ourpool
!
!
crypto ipsec transform-set trans1 esp-des esp-md5-hmac
!
crypto dynamic-map dynmap 10
set transform-set trans1
!
!
crypto map intmap client configuration address initiate
crypto map intmap client configuration address respond
crypto map intmap 10 ipsec-isakmp dynamic dynmap
!
!
!
!
interface FastEthernet0/0
ip address 192.168.20.63 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.63.38.231 255.255.254.0
no ip route-cache cef
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
crypto map intmap
!
ip local pool ourpool 192.168.20.70 192.168.20.80
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.63.38.1
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
!
end
Thanks in advance!