Ive been following to setup a VPDN on my 1605R.
When connecting with the Cisco VPN client (4.0.3) I see on the router (debug mode) that ISAKMP complains about "Encryption algorithm offered does not match policy!"
Im trying to be able to dial-in from behind a remote NAT and be a seamless part of the network.
Does this mean that I have to get an older version of the VPN client or something similar? As it looks like the VPN client is trying 3des. Which my router doesnt have.
crypto isakmp policy 1
authentication pre-share
crypto isakmp key naiv address 0.0.0.0 0.0.0.0
crypto isakmp client configuration address-pool local ourpool
!
!
crypto ipsec transform-set trans1 esp-des esp-sha-hmac
!
crypto dynamic-map dynmap 10
set transform-set trans1
!
!
crypto map intmap client configuration address initiate
crypto map intmap client configuration address respond
crypto map intmap 10 ipsec-isakmp dynamic dynmap
!
!
!
interface Ethernet0
ip address 192.168.0.101 255.255.255.0
ip access-group 106 in
ip nat inside
crypto map intmap
!
ip local pool ourpool 10.2.1.1 10.2.1.254
When connecting with the Cisco VPN client (4.0.3) I see on the router (debug mode) that ISAKMP complains about "Encryption algorithm offered does not match policy!"
Im trying to be able to dial-in from behind a remote NAT and be a seamless part of the network.
Does this mean that I have to get an older version of the VPN client or something similar? As it looks like the VPN client is trying 3des. Which my router doesnt have.
crypto isakmp policy 1
authentication pre-share
crypto isakmp key naiv address 0.0.0.0 0.0.0.0
crypto isakmp client configuration address-pool local ourpool
!
!
crypto ipsec transform-set trans1 esp-des esp-sha-hmac
!
crypto dynamic-map dynmap 10
set transform-set trans1
!
!
crypto map intmap client configuration address initiate
crypto map intmap client configuration address respond
crypto map intmap 10 ipsec-isakmp dynamic dynmap
!
!
!
interface Ethernet0
ip address 192.168.0.101 255.255.255.0
ip access-group 106 in
ip nat inside
crypto map intmap
!
ip local pool ourpool 10.2.1.1 10.2.1.254