seniortech01
IS-IT--Management
I think I am missing a few commands. Bandwidth is a full T-1. I'd prefer to use the correct ports too but the phone vender has no idea; only that they set the PBX to IP Precedence 5. I'm a MCSE of 10 years and I've worked with Cisco PIXs for a long time but QOS is specialty I could really use your assistance on. Thanks in advance.
ip cef
!
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
class-map match-any voip
match access-group 101
match ip precedence 5
!
policy-map voip-qos
class voip
priority 256
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 192.168.10.50 255.255.255.0
duplex full
speed auto
no mop enabled
!
interface Serial0/0/0:0
ip address 192.168.11.2 255.255.255.0
ip nbar protocol-discovery
encapsulation ppp
load-interval 30
service-policy output voip-qos
!
access-list 101 permit udp any any range 16384 32767
2800#show policy-map int
Serial0/0/0:0
Service-policy output: voip-qos
Class-map: voip (match-any)
126379796 packets, 36195962291 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: access-group 101
0 packets, 0 bytes
30 second rate 0 bps
Match: ip precedence 5
126379799 packets, 36195962329 bytes
30 second rate 0 bps
Queueing
Strict Priority
Output Queue: Conversation 264
Bandwidth 256 (kbps) Burst 6400 (Bytes)
(pkts matched/bytes matched) 10405755/2970746452
(total drops/bytes drops) 587630/169997042
Class-map: class-default (match-any)
781564525 packets, 618484231324 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: any
ip cef
!
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
class-map match-any voip
match access-group 101
match ip precedence 5
!
policy-map voip-qos
class voip
priority 256
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 192.168.10.50 255.255.255.0
duplex full
speed auto
no mop enabled
!
interface Serial0/0/0:0
ip address 192.168.11.2 255.255.255.0
ip nbar protocol-discovery
encapsulation ppp
load-interval 30
service-policy output voip-qos
!
access-list 101 permit udp any any range 16384 32767
2800#show policy-map int
Serial0/0/0:0
Service-policy output: voip-qos
Class-map: voip (match-any)
126379796 packets, 36195962291 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: access-group 101
0 packets, 0 bytes
30 second rate 0 bps
Match: ip precedence 5
126379799 packets, 36195962329 bytes
30 second rate 0 bps
Queueing
Strict Priority
Output Queue: Conversation 264
Bandwidth 256 (kbps) Burst 6400 (Bytes)
(pkts matched/bytes matched) 10405755/2970746452
(total drops/bytes drops) 587630/169997042
Class-map: class-default (match-any)
781564525 packets, 618484231324 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: any