I have Cisco 3560, ports 7, 8, and 9 are on Vlan 7. All three ports have link however I could only ping the device on Port 7.
Below is my config
Building configuration...
Current configuration : 2164 bytes
!
! Last configuration change at 13:19:18 UTC Fri Jul 10 2009 by
! NVRAM config last updated at 13:19:19 UTC Fri Jul 10 2009 by
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname DRC_Office
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
clock timezone UTC -5
clock summer-time UTC recurring
system mtu routing 1500
vtp domain xxxxx1
vtp mode transparent
udld aggressive
ip subnet-zero
ip domain-name bcsd.us
!
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 7
!
!
!
interface FastEthernet0/1
switchport mode access
!
interface FastEthernet0/2
switchport mode access
!
interface FastEthernet0/3
switchport mode access
!
interface FastEthernet0/4
switchport mode access
!
interface FastEthernet0/5
switchport mode access
!
interface FastEthernet0/6
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 7
!
interface FastEthernet0/8
switchport access vlan 7
!
interface FastEthernet0/9
switchport access vlan 7
!
interface FastEthernet0/10
switchport mode access
!
interface FastEthernet0/11
switchport mode access
!
interface FastEthernet0/12
switchport mode access
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan1
ip address 10.1.30.18 255.255.0.0
no ip route-cache
no ip mroute-cache
!
interface Vlan7
no ip address
no ip route-cache
no ip mroute-cache
!
ip default-gateway 10.1.1.1
ip classless
ip http server
!
!
control-plane
!
!
line con 0
exec-timeout 15 0
login local
line vty 0 3
exec-timeout 15 0
login local
length 0
line vty 4
exec-timeout 15 0
login local
line vty 5 15
exec-timeout 15 0
login local
!
ntp clock-period 36028733
ntp server 10.1.35.249
end
Below is my config
Building configuration...
Current configuration : 2164 bytes
!
! Last configuration change at 13:19:18 UTC Fri Jul 10 2009 by
! NVRAM config last updated at 13:19:19 UTC Fri Jul 10 2009 by
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname DRC_Office
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
clock timezone UTC -5
clock summer-time UTC recurring
system mtu routing 1500
vtp domain xxxxx1
vtp mode transparent
udld aggressive
ip subnet-zero
ip domain-name bcsd.us
!
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 7
!
!
!
interface FastEthernet0/1
switchport mode access
!
interface FastEthernet0/2
switchport mode access
!
interface FastEthernet0/3
switchport mode access
!
interface FastEthernet0/4
switchport mode access
!
interface FastEthernet0/5
switchport mode access
!
interface FastEthernet0/6
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 7
!
interface FastEthernet0/8
switchport access vlan 7
!
interface FastEthernet0/9
switchport access vlan 7
!
interface FastEthernet0/10
switchport mode access
!
interface FastEthernet0/11
switchport mode access
!
interface FastEthernet0/12
switchport mode access
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan1
ip address 10.1.30.18 255.255.0.0
no ip route-cache
no ip mroute-cache
!
interface Vlan7
no ip address
no ip route-cache
no ip mroute-cache
!
ip default-gateway 10.1.1.1
ip classless
ip http server
!
!
control-plane
!
!
line con 0
exec-timeout 15 0
login local
line vty 0 3
exec-timeout 15 0
login local
length 0
line vty 4
exec-timeout 15 0
login local
line vty 5 15
exec-timeout 15 0
login local
!
ntp clock-period 36028733
ntp server 10.1.35.249
end