I have placed a catalyst 3524 at a remote site, the pc's connected to the switch can see the router and the rest of the network but cannot see each other.
Here is the configuration
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sw3500_R&B_01
!
!
!
!
!
!
clock timezone central -5
clock summer-time CDT recurring 2 Sun Mar 2:00 1 Sun Apr 2:00
!
no spanning-tree vlan 1
ip subnet-zero
ip name-server 10.240.1.26
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
ip address 10.240.53.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
!
ip default-gateway 10.240.53.1
logging 10.240.1.29
snmp-server engineID local 00000009020000027D75A400
snmp-server community private RW
snmp-server community public RO
!
line con 0
password callie
login
transport input none
stopbits 1
line vty 0 4
password callie
login
line vty 5 15
password callie
login
!
ntp clock-period 11259219
ntp peer 10.240.1.2
ntp server 10.240.60.1
end
Here is the configuration
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sw3500_R&B_01
!
!
!
!
!
!
clock timezone central -5
clock summer-time CDT recurring 2 Sun Mar 2:00 1 Sun Apr 2:00
!
no spanning-tree vlan 1
ip subnet-zero
ip name-server 10.240.1.26
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
ip address 10.240.53.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
!
ip default-gateway 10.240.53.1
logging 10.240.1.29
snmp-server engineID local 00000009020000027D75A400
snmp-server community private RW
snmp-server community public RO
!
line con 0
password callie
login
transport input none
stopbits 1
line vty 0 4
password callie
login
line vty 5 15
password callie
login
!
ntp clock-period 11259219
ntp peer 10.240.1.2
ntp server 10.240.60.1
end