I am trying to simulate the 3560 using 5 VLANs with 1 DHCP server using scopes. Dont want to enable IP Routing. DHCP is working. Used f0/48 as layer 3 port for the internet gateway router. Everything is fine aside from unable to browse the internet. Heres the draft config of 3560: Appreciate for any help on this:
Current configuration : 5420 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname sample
!
enable secret 5 $1$VBHR$KHXE2DRyZBXuH2yM2upeS1
enable password cisco1
!
no aaa new-model
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
description For_DHCP_Server
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/48
description To_Internet_Router
no switchport
ip address 200.1.1.2 255.255.255.0
no ip route-cache
no ip mroute-cache
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface Vlan1
no ip address
no ip route-cache
no ip mroute-cache
shutdown
!
interface Vlan2
ip address 192.168.2.1 255.255.255.0
ip helper-address 192.149.42.2
no ip route-cache
no ip mroute-cache
!
interface Vlan3
ip address 192.168.3.1 255.255.255.0
ip helper-address 192.149.42.2
no ip route-cache
no ip mroute-cache
!
interface Vlan4
ip address 192.168.4.1 255.255.255.0
ip helper-address 192.149.42.2
no ip route-cache
no ip mroute-cache
!
interface Vlan5
ip address 192.168.5.1 255.255.255.0
ip helper-address 192.149.42.2
!
interface Vlan6
ip address 192.168.6.1 255.255.255.0
ip helper-address 192.149.42.2
!
interface Vlan7
ip address 192.168.7.1 255.255.255.0
ip helper-address 192.149.42.2
!
interface Vlan8
ip address 192.168.8.1 255.255.255.0
ip helper-address 192.149.42.2
!
interface Vlan10
ip address 192.168.200.1 255.255.255.0
!
interface Vlan20
ip address 192.149.42.1 255.255.255.0
!
ip default-gateway 200.1.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 200.1.1.1
ip http server
!
!
!
control-plane
!
!
line con 0
Current configuration : 5420 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname sample
!
enable secret 5 $1$VBHR$KHXE2DRyZBXuH2yM2upeS1
enable password cisco1
!
no aaa new-model
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
description For_DHCP_Server
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/48
description To_Internet_Router
no switchport
ip address 200.1.1.2 255.255.255.0
no ip route-cache
no ip mroute-cache
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface Vlan1
no ip address
no ip route-cache
no ip mroute-cache
shutdown
!
interface Vlan2
ip address 192.168.2.1 255.255.255.0
ip helper-address 192.149.42.2
no ip route-cache
no ip mroute-cache
!
interface Vlan3
ip address 192.168.3.1 255.255.255.0
ip helper-address 192.149.42.2
no ip route-cache
no ip mroute-cache
!
interface Vlan4
ip address 192.168.4.1 255.255.255.0
ip helper-address 192.149.42.2
no ip route-cache
no ip mroute-cache
!
interface Vlan5
ip address 192.168.5.1 255.255.255.0
ip helper-address 192.149.42.2
!
interface Vlan6
ip address 192.168.6.1 255.255.255.0
ip helper-address 192.149.42.2
!
interface Vlan7
ip address 192.168.7.1 255.255.255.0
ip helper-address 192.149.42.2
!
interface Vlan8
ip address 192.168.8.1 255.255.255.0
ip helper-address 192.149.42.2
!
interface Vlan10
ip address 192.168.200.1 255.255.255.0
!
interface Vlan20
ip address 192.149.42.1 255.255.255.0
!
ip default-gateway 200.1.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 200.1.1.1
ip http server
!
!
!
control-plane
!
!
line con 0