I have a main office, and we are adding a satellite office, and I am trying to share the DSL Internet located at the main office with both sites. Here is a drawing of my current topology: http://www.sanjuantitle.com/RobsNetTopology.tif
On both Cisco routers I have the following protocol settings:
router rip
version 2.0
network 192.168.0.0
network 192.168.40.0
network 192.168.41.0
no auto-summary
On the "Main" router I have the following static routes:
ip route 192.168.41.0 255.255.255.0 192.168.0.1
ip route 0.0.0.0 0.0.0.0 10.1.1.13 (This is out to Internet)
On the "Main" router I have the following "trigger" command for the internet:
ip nat inside source list 101 interface Ethernet0 overload
and the 101 access-list looks like this:
access-list 101 permit ip 192.168.40.0 0.0.0.255 any
access-list 101 permit ip 192.168.41.0 0.0.0.255 any
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
The "show ip route" command on the "Main" router shows:
Gateway of last resort is 10.1.1.13 to network 0.0.0.0
C 192.168.40.0/24 is directly connected, FastEthernet0
S 192.168.41.0/24 [1/0] via 192.168.0.1
10.1.1.0/0 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Ethernet0
C 192.168.0.0/24 is directly connected, Serial0
S* 0.0.0.0/0 [1/0] via 10.1.1.13
(Note: actual public ip addresses have been changed to protect the innocent)
On the "Satellite" router, I have the following static routes:
ip route 0.0.0.0 0.0.0.0 10.1.1.15 (To try and reach Internet)
ip route 192.168.40.0 255.255.255.0 192.168.0.2
ip route 10.1.1.0 255.255.255.0 192.168.0.2
and on the "Satellite" router, the "show ip route" command reveals the following:
Gateway of last resort is 10.1.1.15 to network 0.0.0.0
S 192.168.40.0/24 [1/0] via 192.168.0.2
C 192.168.41.0/24 is directly connected, FastEthernet0
10.1.1.0/0 is subnetted, 1 subnets
S 10.1.1.0 [1/0] via 192.168.0.2
C 192.168.0.0/24 is directly connected, Serial0
S* 0.0.0.0/0 [1/0] via 10.1.1.15
(Again, the actual public ip addresses have been changed to protect the innocent)
From the Satellite router, I can ping to 10.1.1.15, but not to 10.1.1.13, and therefore I can't connect to internet from the satellite office. PCs in the Satellite office can also ping to 10.1.1.15 but not to 10.1.1.13.
This has to be a relatively simple problem, and yet no matter what I do, I can't get out to the internet from the Satellite office. All other network communication from the Satellite to the Main works perfectly.
Please help...
Thanks
On both Cisco routers I have the following protocol settings:
router rip
version 2.0
network 192.168.0.0
network 192.168.40.0
network 192.168.41.0
no auto-summary
On the "Main" router I have the following static routes:
ip route 192.168.41.0 255.255.255.0 192.168.0.1
ip route 0.0.0.0 0.0.0.0 10.1.1.13 (This is out to Internet)
On the "Main" router I have the following "trigger" command for the internet:
ip nat inside source list 101 interface Ethernet0 overload
and the 101 access-list looks like this:
access-list 101 permit ip 192.168.40.0 0.0.0.255 any
access-list 101 permit ip 192.168.41.0 0.0.0.255 any
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
The "show ip route" command on the "Main" router shows:
Gateway of last resort is 10.1.1.13 to network 0.0.0.0
C 192.168.40.0/24 is directly connected, FastEthernet0
S 192.168.41.0/24 [1/0] via 192.168.0.1
10.1.1.0/0 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Ethernet0
C 192.168.0.0/24 is directly connected, Serial0
S* 0.0.0.0/0 [1/0] via 10.1.1.13
(Note: actual public ip addresses have been changed to protect the innocent)
On the "Satellite" router, I have the following static routes:
ip route 0.0.0.0 0.0.0.0 10.1.1.15 (To try and reach Internet)
ip route 192.168.40.0 255.255.255.0 192.168.0.2
ip route 10.1.1.0 255.255.255.0 192.168.0.2
and on the "Satellite" router, the "show ip route" command reveals the following:
Gateway of last resort is 10.1.1.15 to network 0.0.0.0
S 192.168.40.0/24 [1/0] via 192.168.0.2
C 192.168.41.0/24 is directly connected, FastEthernet0
10.1.1.0/0 is subnetted, 1 subnets
S 10.1.1.0 [1/0] via 192.168.0.2
C 192.168.0.0/24 is directly connected, Serial0
S* 0.0.0.0/0 [1/0] via 10.1.1.15
(Again, the actual public ip addresses have been changed to protect the innocent)
From the Satellite router, I can ping to 10.1.1.15, but not to 10.1.1.13, and therefore I can't connect to internet from the satellite office. PCs in the Satellite office can also ping to 10.1.1.15 but not to 10.1.1.13.
This has to be a relatively simple problem, and yet no matter what I do, I can't get out to the internet from the Satellite office. All other network communication from the Satellite to the Main works perfectly.
Please help...
Thanks