We host our web server and email from our corporate site. Nobody has any problem except two (so far) clients who cannot access our domain, either web or email. They get host unknown. The get as far as our external interface, then it drops them in a tracert. Here is our truncated config, we have no ACL. Any suggestions? TIA
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface FastEthernet0/0
description connected to Corporate LAN
ip address [internal address] 255.255.255.224
no ip directed-broadcast
speed auto
half-duplex
!
interface Serial0/0
ip address [external address] 255.255.255.252
ip directed-broadcast
no ip mroute-cache
no fair-queue
!
router rip
version 2
passive-interface Serial0/0
network X.0.0.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 [IP gateway]
ip http server
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface FastEthernet0/0
description connected to Corporate LAN
ip address [internal address] 255.255.255.224
no ip directed-broadcast
speed auto
half-duplex
!
interface Serial0/0
ip address [external address] 255.255.255.252
ip directed-broadcast
no ip mroute-cache
no fair-queue
!
router rip
version 2
passive-interface Serial0/0
network X.0.0.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 [IP gateway]
ip http server