I have a pix 515 and we seem to be having a problem with it stealing some of our bandwidth. I have connected my latop straight to the t1 and have gotten full speed, but when connected to the firewall we only get 1256kb/s down. (on the laptop i got about 1450 kb/s down).
I am no cisco expert, but can change a config to make it work.
Is there anything in this config that would be slowing down the internet?
We have a cavalier t1.
Thanks in advance!
PIX Version 7.1(1)
!
hostname PIX515E
domain-name marathonllc.com
enable password RPN.WPaKy.QDNIg/ encrypted
names
!
interface Ethernet0
speed 100
duplex full
nameif outside
security-level 0
ip address 98.xxx.xxx.xxx 255.255.255.248
!
interface Ethernet1
nameif inside
security-level 100
ip address 10.0.10.1 255.255.255.0
!
passwd RPN.WPaKy.QDNIg/ encrypted
boot system flash:/image.bin
ftp mode passive
dns server-group DefaultDNS
domain-name marathonllc.com
access-list 105 extended permit ip 10.0.10.0 255.255.255.0 10.10.12.0 255.255.25
5.0
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq smtp
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq www
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq https
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq imap4
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 3389
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 3389
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 5721
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq www
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq https
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 8081
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 3389
pager lines 24
logging enable
logging timestamp
logging device-id hostname
mtu outside 1500
mtu inside 1500
ip local pool vpnpool 10.0.11.1-10.0.11.254
icmp permit any outside
icmp permit host 98.xxx.xxx.xxx echo-reply outside
asdm history enable
arp timeout 14400
nat-control
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) 98.xxx.xxx.xxx 10.0.10.252 netmask 255.255.255.255
static (inside,outside) 98.xxx.xxx.xxx 10.0.10.251 netmask 255.255.255.255
static (inside,outside) 98.xxx.xxx.xxx 10.0.10.130 netmask 255.255.255.255
access-group outside_acl in interface outside
route outside 0.0.0.0 0.0.0.0 98.141.237.113 1
timeout xlate 1:00:00
timeout conn 0:30:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server arkhonauth protocol radius
aaa-server arkhonauth host 10.0.10.252
group-policy vpnremote internal
group-policy vpnremote attributes
wins-server value 10.0.10.250
dns-server value 10.0.10.250 10.0.10.252
vpn-idle-timeout 30
split-tunnel-policy tunnelspecified
default-domain value arkhon.com
user-authentication-idle-timeout 1
username weinmatt password L4qZOK6SsIafyoVm encrypted privilege 15
http server enable
http 129.xxx.xxx.xxx 255.255.255.255 outside
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps snmp authentication linkup linkdown coldstart
isakmp identity address
isakmp enable outside
tunnel-group 66.xxx.xxx.xxx type ipsec-l2l
tunnel-group vpnremote type ipsec-ra
tunnel-group 75.xxx.xx.xxx type ipsec-l2l
tunnel-group 76.xxx.xx.xxx type ipsec-l2l
telnet 216.xxx.xx.xx 255.255.255.255 outside
telnet 65.xxx.xx.x 255.255.255.255 outside
telnet 10.0.10.0 255.255.255.0 inside
telnet timeout 5
ssh 129.2.236.0 255.255.254.0 outside
ssh timeout 3
ssh version 1
console timeout 0
dhcpd address 10.0.10.100-10.0.10.200 inside
dhcpd dns 10.0.10.252 10.0.10.250
dhcpd wins 10.0.10.252
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain marathonllc.local
dhcpd auto_config outside
dhcpd enable inside
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
inspect dns maximum-length 512
inspect ftp
inspect http
inspect netbios
inspect pptp
inspect rsh
inspect rtsp
inspect sqlnet
inspect sunrpc
inspect xdmcp
!
service-policy global_policy global
Cryptochecksum:3229ddfa2728df4720937f7d5a924604
: end
PIX515E#
I am no cisco expert, but can change a config to make it work.
Is there anything in this config that would be slowing down the internet?
We have a cavalier t1.
Thanks in advance!
PIX Version 7.1(1)
!
hostname PIX515E
domain-name marathonllc.com
enable password RPN.WPaKy.QDNIg/ encrypted
names
!
interface Ethernet0
speed 100
duplex full
nameif outside
security-level 0
ip address 98.xxx.xxx.xxx 255.255.255.248
!
interface Ethernet1
nameif inside
security-level 100
ip address 10.0.10.1 255.255.255.0
!
passwd RPN.WPaKy.QDNIg/ encrypted
boot system flash:/image.bin
ftp mode passive
dns server-group DefaultDNS
domain-name marathonllc.com
access-list 105 extended permit ip 10.0.10.0 255.255.255.0 10.10.12.0 255.255.25
5.0
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq smtp
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq www
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq https
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq imap4
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 3389
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 3389
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 5721
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq www
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq https
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 8081
access-list outside_acl extended permit tcp any host 98.xxx.xxx.xxx eq 3389
pager lines 24
logging enable
logging timestamp
logging device-id hostname
mtu outside 1500
mtu inside 1500
ip local pool vpnpool 10.0.11.1-10.0.11.254
icmp permit any outside
icmp permit host 98.xxx.xxx.xxx echo-reply outside
asdm history enable
arp timeout 14400
nat-control
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) 98.xxx.xxx.xxx 10.0.10.252 netmask 255.255.255.255
static (inside,outside) 98.xxx.xxx.xxx 10.0.10.251 netmask 255.255.255.255
static (inside,outside) 98.xxx.xxx.xxx 10.0.10.130 netmask 255.255.255.255
access-group outside_acl in interface outside
route outside 0.0.0.0 0.0.0.0 98.141.237.113 1
timeout xlate 1:00:00
timeout conn 0:30:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server arkhonauth protocol radius
aaa-server arkhonauth host 10.0.10.252
group-policy vpnremote internal
group-policy vpnremote attributes
wins-server value 10.0.10.250
dns-server value 10.0.10.250 10.0.10.252
vpn-idle-timeout 30
split-tunnel-policy tunnelspecified
default-domain value arkhon.com
user-authentication-idle-timeout 1
username weinmatt password L4qZOK6SsIafyoVm encrypted privilege 15
http server enable
http 129.xxx.xxx.xxx 255.255.255.255 outside
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps snmp authentication linkup linkdown coldstart
isakmp identity address
isakmp enable outside
tunnel-group 66.xxx.xxx.xxx type ipsec-l2l
tunnel-group vpnremote type ipsec-ra
tunnel-group 75.xxx.xx.xxx type ipsec-l2l
tunnel-group 76.xxx.xx.xxx type ipsec-l2l
telnet 216.xxx.xx.xx 255.255.255.255 outside
telnet 65.xxx.xx.x 255.255.255.255 outside
telnet 10.0.10.0 255.255.255.0 inside
telnet timeout 5
ssh 129.2.236.0 255.255.254.0 outside
ssh timeout 3
ssh version 1
console timeout 0
dhcpd address 10.0.10.100-10.0.10.200 inside
dhcpd dns 10.0.10.252 10.0.10.250
dhcpd wins 10.0.10.252
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain marathonllc.local
dhcpd auto_config outside
dhcpd enable inside
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
inspect dns maximum-length 512
inspect ftp
inspect http
inspect netbios
inspect pptp
inspect rsh
inspect rtsp
inspect sqlnet
inspect sunrpc
inspect xdmcp
!
service-policy global_policy global
Cryptochecksum:3229ddfa2728df4720937f7d5a924604
: end
PIX515E#