I have a weird issue that I have no clue whats wrong. We have 2 facilities (HQ, Remote Office) they are connected by a private T1. The HQ facility has our only internet connection. The strange thing is the internet speeds in our remote office which go down the T1 are faster than ours in our HQ.
HQ Config.
Building configuration...
Current configuration : 1948 bytes
!
! Last configuration change at 18:01:50 UTC Wed Jul 8 2009 by
! NVRAM config last updated at 15:34:32 UTC Mon Jul 6 2009 by
!
version 12.4
no service pad
service timestamps debug datetime msec show-timezone
service timestamps log datetime msec show-timezone
service password-encryption
!
hostname HQ
!
boot-start-marker
boot-end-marker
!
logging buffered 16000 notifications
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip bootp server
!
username xxxx privilege 15 secret 5 xxxx
!
!
!
interface FastEthernet0/0
description Internet Connection
ip address 10.10.11.1 255.255.255.248
no ip proxy-arp
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/1
description HQ LAN
ip address 10.10.10.1 255.255.255.192
no ip proxy-arp
duplex auto
speed auto
no cdp enable
!
interface Serial0/0/0
description Remote Office
ip address 192.168.0.1 255.255.255.252
no ip proxy-arp
service-module t1 clock source internal
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.11.2
ip route 10.10.10.64 255.255.255.192 Serial0/0/0
!
no ip http server
!
no cdp run
!
control-plane
!
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
ntp clock-period 17178387
end
Remote Office Config
Current configuration : 1596 bytes
!
! No configuration change since last restart
!
version 12.2
service tcp-keepalives-in
service timestamps debug datetime msec show-timezone
service timestamps log datetime msec show-timezone
service password-encryption
!
hostname Remote
!
logging buffered 16000 debugging
logging console critical
aaa new-model
enable secret 5 xxxx
!
username xxxx password 7 xxxx
memory-size iomem 25
clock timezone GMT 0
ip subnet-zero
no ip source-route
!
no ip bootp server
!
!
!
interface Loopback0
ip address 10.10.9.2 255.255.255.255
!
interface FastEthernet0
ip address 10.10.10.65 255.255.255.192
no ip proxy-arp
speed auto
no cdp enable
!
interface Serial0
ip address 192.168.0.2 255.255.255.252
no ip proxy-arp
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
logging 10.10.10.73
no cdp run
banner login ^C
!
line con 0
exec-timeout 5 0
password 7 xxxx
line aux 0
password 7 xxxx
no exec
line vty 0 4
exec-timeout 5 0
password 7 xxxx
transport input telnet
!
end
I have managed switches at both facilities and they don't show anything unusual. Everything appears to work its just we get probably 3 to 4 times better times in our remote facility.
Any ideas?
HQ Config.
Building configuration...
Current configuration : 1948 bytes
!
! Last configuration change at 18:01:50 UTC Wed Jul 8 2009 by
! NVRAM config last updated at 15:34:32 UTC Mon Jul 6 2009 by
!
version 12.4
no service pad
service timestamps debug datetime msec show-timezone
service timestamps log datetime msec show-timezone
service password-encryption
!
hostname HQ
!
boot-start-marker
boot-end-marker
!
logging buffered 16000 notifications
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip bootp server
!
username xxxx privilege 15 secret 5 xxxx
!
!
!
interface FastEthernet0/0
description Internet Connection
ip address 10.10.11.1 255.255.255.248
no ip proxy-arp
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/1
description HQ LAN
ip address 10.10.10.1 255.255.255.192
no ip proxy-arp
duplex auto
speed auto
no cdp enable
!
interface Serial0/0/0
description Remote Office
ip address 192.168.0.1 255.255.255.252
no ip proxy-arp
service-module t1 clock source internal
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.11.2
ip route 10.10.10.64 255.255.255.192 Serial0/0/0
!
no ip http server
!
no cdp run
!
control-plane
!
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
ntp clock-period 17178387
end
Remote Office Config
Current configuration : 1596 bytes
!
! No configuration change since last restart
!
version 12.2
service tcp-keepalives-in
service timestamps debug datetime msec show-timezone
service timestamps log datetime msec show-timezone
service password-encryption
!
hostname Remote
!
logging buffered 16000 debugging
logging console critical
aaa new-model
enable secret 5 xxxx
!
username xxxx password 7 xxxx
memory-size iomem 25
clock timezone GMT 0
ip subnet-zero
no ip source-route
!
no ip bootp server
!
!
!
interface Loopback0
ip address 10.10.9.2 255.255.255.255
!
interface FastEthernet0
ip address 10.10.10.65 255.255.255.192
no ip proxy-arp
speed auto
no cdp enable
!
interface Serial0
ip address 192.168.0.2 255.255.255.252
no ip proxy-arp
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
logging 10.10.10.73
no cdp run
banner login ^C
!
line con 0
exec-timeout 5 0
password 7 xxxx
line aux 0
password 7 xxxx
no exec
line vty 0 4
exec-timeout 5 0
password 7 xxxx
transport input telnet
!
end
I have managed switches at both facilities and they don't show anything unusual. Everything appears to work its just we get probably 3 to 4 times better times in our remote facility.
Any ideas?