ntwrkrbkj
IS-IT--Management
- Jun 2, 2003
- 58
Here's the config:
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Vid-ConfRouter
!
boot-start-marker
boot-end-marker
!
enable secret XXXXXXXXXX..
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.1.1 255.224.0.0
duplex auto
speed auto
!
interface BRI0/0
no ip address
shutdown
!
interface Ethernet1/0
ip address 10.36.6.10 255.255.255.0
half-duplex
!
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 10.36.6.1
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password XXXXXXX
login
!
!
end
I can't get my clients to talk to the nodes on the 10.36.6.X side. The clients can ping the 10.10.1.1 interface and the 10.36.6.10 interface, but nothing beyond that. The router can successfully ping 10.36.6.1, though. What ACL do I need to put in place to allow the clients to communicate with the other network?
Thanks.
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Vid-ConfRouter
!
boot-start-marker
boot-end-marker
!
enable secret XXXXXXXXXX..
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.1.1 255.224.0.0
duplex auto
speed auto
!
interface BRI0/0
no ip address
shutdown
!
interface Ethernet1/0
ip address 10.36.6.10 255.255.255.0
half-duplex
!
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 10.36.6.1
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password XXXXXXX
login
!
!
end
I can't get my clients to talk to the nodes on the 10.36.6.X side. The clients can ping the 10.10.1.1 interface and the 10.36.6.10 interface, but nothing beyond that. The router can successfully ping 10.36.6.1, though. What ACL do I need to put in place to allow the clients to communicate with the other network?
Thanks.