I'm trying to setup my Cisco 1801 and i cannot make it work.
I have a Static IP Wireless T1 (microwave) so, no username or password needed.
My Internet connection line is on FE0 (FastEthernet0).
My Cisco configuration is the following:
Can somebody give me a hint what i have wrong. I think i'm almost there. I'm a newbie i'm moving from Linksys cheap VPN router to this cisco. Please advise.
!This is the running config of the router: 192.168.4.1
!----------------------------------------------------------------------------
!version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname EPDSylmar
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$/dFh$zHOFxohY/hq7sozQaooxV.
enable password XXXXX
!
no aaa new-model
!
!
!
!
no ip routing
!
!
no ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.4.1 192.168.4.99
ip dhcp excluded-address 192.168.4.116 192.168.4.254
!
ip dhcp pool EPDSylmar
import all
network 192.168.4.0 255.255.255.0
default-router 192.168.4.1
dns-server 207.47.112.186 216.237.6.36
lease infinite
!
!
ip name-server 4.2.2.2
ip name-server 4.2.2.3
!
multilink bundle-name authenticated
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
description $FW_OUTSIDE$$ETH-WAN$
ip address 67.203.180.74 255.255.255.248
ip nat outside
ip virtual-reassembly
no ip route-cache
duplex auto
speed auto
!
interface BRI0
no ip address
encapsulation hdlc
no ip route-cache
shutdown
!
interface FastEthernet1
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
shutdown
!
interface FastEthernet5
shutdown
!
interface FastEthernet6
shutdown
!
interface FastEthernet7
shutdown
!
interface FastEthernet8
shutdown
!
interface Dot11Radio0
no ip address
no ip route-cache
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
!
interface ATM0
no ip address
no ip route-cache
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface Vlan1
description $FW_INSIDE$
ip address 192.168.4.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache
!
ip route 0.0.0.0 0.0.0.0 67.203.180.73
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
!
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.4.0 0.0.0.255
snmp-server community public RO
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password XXXX
login
!
!
webvpn cef
end
===================================
Never underestimate the power of stupid people in big numbers
===================================
I have a Static IP Wireless T1 (microwave) so, no username or password needed.
My Internet connection line is on FE0 (FastEthernet0).
My Cisco configuration is the following:
Can somebody give me a hint what i have wrong. I think i'm almost there. I'm a newbie i'm moving from Linksys cheap VPN router to this cisco. Please advise.
!This is the running config of the router: 192.168.4.1
!----------------------------------------------------------------------------
!version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname EPDSylmar
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$/dFh$zHOFxohY/hq7sozQaooxV.
enable password XXXXX
!
no aaa new-model
!
!
!
!
no ip routing
!
!
no ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.4.1 192.168.4.99
ip dhcp excluded-address 192.168.4.116 192.168.4.254
!
ip dhcp pool EPDSylmar
import all
network 192.168.4.0 255.255.255.0
default-router 192.168.4.1
dns-server 207.47.112.186 216.237.6.36
lease infinite
!
!
ip name-server 4.2.2.2
ip name-server 4.2.2.3
!
multilink bundle-name authenticated
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
description $FW_OUTSIDE$$ETH-WAN$
ip address 67.203.180.74 255.255.255.248
ip nat outside
ip virtual-reassembly
no ip route-cache
duplex auto
speed auto
!
interface BRI0
no ip address
encapsulation hdlc
no ip route-cache
shutdown
!
interface FastEthernet1
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
shutdown
!
interface FastEthernet5
shutdown
!
interface FastEthernet6
shutdown
!
interface FastEthernet7
shutdown
!
interface FastEthernet8
shutdown
!
interface Dot11Radio0
no ip address
no ip route-cache
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
!
interface ATM0
no ip address
no ip route-cache
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface Vlan1
description $FW_INSIDE$
ip address 192.168.4.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache
!
ip route 0.0.0.0 0.0.0.0 67.203.180.73
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
!
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.4.0 0.0.0.255
snmp-server community public RO
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password XXXX
login
!
!
webvpn cef
end
===================================
Never underestimate the power of stupid people in big numbers
===================================