I have a linksys cable modem router that supplies my home network with the internet. The network is 192.168.1.0 /24
I have a cisco 2514 v12.2 IOS that I want to create a network on it, connect it to my personal network and share the internet. The new network I am creating is 192.168.10.0 /24
Here's the thing, I can ping from personal network to test network and vice versa, personal net has internet, but test does NOT.
Below is the config. I thought it was a NAT problem, so I configured that, not 100% sure on config of NAT though. Also, when I try to add the access-list 10 permit any it kicks me out of my telnet session. I remove it to get back in. Could this be the problem? Am I going about this the wrong way?
Any input would be appreciated.
Thanks,
-Jeremy
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
!
hostname DCE
!
ip subnet-zero
ip name-server 74.137.112.196
ip name-server 74.137.112.197
!
!
interface Ethernet0
ip address 192.168.1.150 255.255.255.0
ip nat outside
!
interface Ethernet1
ip address 192.168.10.1 255.255.255.0
ip nat inside
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
router igrp 1
network 192.168.1.0
network 192.168.10.0
!
ip default-gateway 192.168.1.150
ip classless
ip nat pool ovrld 192.168.1.151 192.168.1.151 prefix 24
ip nat inside source list 10 pool ovrld overload
access-list 7 permit any
I have a cisco 2514 v12.2 IOS that I want to create a network on it, connect it to my personal network and share the internet. The new network I am creating is 192.168.10.0 /24
Here's the thing, I can ping from personal network to test network and vice versa, personal net has internet, but test does NOT.
Below is the config. I thought it was a NAT problem, so I configured that, not 100% sure on config of NAT though. Also, when I try to add the access-list 10 permit any it kicks me out of my telnet session. I remove it to get back in. Could this be the problem? Am I going about this the wrong way?
Any input would be appreciated.
Thanks,
-Jeremy
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
!
hostname DCE
!
ip subnet-zero
ip name-server 74.137.112.196
ip name-server 74.137.112.197
!
!
interface Ethernet0
ip address 192.168.1.150 255.255.255.0
ip nat outside
!
interface Ethernet1
ip address 192.168.10.1 255.255.255.0
ip nat inside
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
router igrp 1
network 192.168.1.0
network 192.168.10.0
!
ip default-gateway 192.168.1.150
ip classless
ip nat pool ovrld 192.168.1.151 192.168.1.151 prefix 24
ip nat inside source list 10 pool ovrld overload
access-list 7 permit any