I have a PC connected to the ethernet port of the 1721 with a crossover cable, and I've verified that those IP communications are working properly. The 1721 has a frame relay connection which I want to use to access the PC, but through a NAT IP address (172.16.252.222), not the real IP (192.168.10.59) of the PC. My config is below, please let me know if I missed something.
Code:
Current configuration : 1092 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CiscoTest
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$MWv/$F0H4AIvhnPvAUgSVu4rKn1
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ip domain lookup
no ftp-server write-enable
!
!
!
!
interface BRI0
no ip address
shutdown
!
interface FastEthernet0
ip address 192.168.10.60 255.255.255.0
ip nat inside
speed auto
!
interface Serial0
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type cisco
!
interface Serial0.1 point-to-point
ip address 192.168.222.2 255.255.255.252
ip nat outside
no keepalive
frame-relay interface-dlci 750
!
ip default-gateway 192.168.222.1
ip nat inside source static 192.168.10.59 172.16.252.222
ip classless
ip route 172.16.252.222 255.255.255.255 FastEthernet0
no ip http server
!
!
line con 0
password 7 13031E0603
login
line aux 0
password 7 151402180C
login
line vty 0 4
password 7 151402180C
login
!
!
end