Follow along with the video below to see how to install our site as a web app on your home screen.
Note: This feature may not be available in some browsers.
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname DSLRouter
!
enable secret ****************
enable password *****************
!
!
!
!
!
clock timezone CDT -6
clock summer-time CDT recurring
ip subnet-zero
no ip source-route
no ip finger
no ip domain-lookup
ip name-server 216.165.128.161
ip name-server 216.165.128.165
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
no ip route-cache
no ip mroute-cache
!
interface ATM0
no ip address
no ip route-cache
no ip mroute-cache
no atm ilmi-keepalive
pvc 0/100
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
interface Dialer0
bandwidth 1544
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp pap sent-username mnuahs password 7 *************
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static udp 10.10.10.50 6257 interface Dialer0 6257
ip nat inside source static tcp 10.10.10.50 6699 interface Dialer0 6699
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
access-list 1 permit any
dialer-list 1 protocol ip permit
---various terminal options and such-----
sntp server 132.163.4.101
scheduler max-task-time 5000
end