Here is a segment of my config from a 1721 router -
!
!
interface FastEthernet0
description connected to Hingham LAN
no ip address
speed auto
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
ip address 192.168.93.1 255.255.255.0
!
interface FastEthernet0.2
encapsulation dot1Q 2
ip address 192.168.98.1 255.255.255.192
!
interface FastEthernet0.3
encapsulation dot1Q 3
ip address 192.168.98.65 255.255.255.192
ip helper-address 192.168.93.11
!
I would like to change the IP helper-address on interface FastEthernet0.3 to a different IP number. I have managed to add an ip helper-address to a remote router that shows only interface FastEthernet0.
How would I remove the original helper on the remote?
More importantly - how to set it on this sub-interface?
Any help you can give me is certainly appreciated.
Cisco-novice.
!
!
interface FastEthernet0
description connected to Hingham LAN
no ip address
speed auto
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
ip address 192.168.93.1 255.255.255.0
!
interface FastEthernet0.2
encapsulation dot1Q 2
ip address 192.168.98.1 255.255.255.192
!
interface FastEthernet0.3
encapsulation dot1Q 3
ip address 192.168.98.65 255.255.255.192
ip helper-address 192.168.93.11
!
I would like to change the IP helper-address on interface FastEthernet0.3 to a different IP number. I have managed to add an ip helper-address to a remote router that shows only interface FastEthernet0.
How would I remove the original helper on the remote?
More importantly - how to set it on this sub-interface?
Any help you can give me is certainly appreciated.
Cisco-novice.