mcgiverohno
IS-IT--Management
I have add a secondary sunet of IP's some work some dont.
Can anyone tell me why.
Here is my router setup.
Cisco 2501 router
Sug_Web_#2#sh runn
Building configuration...
Current configuration:
!
version 11.0
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname
!
clock timezone est -5
clock summer-time edt recurring
enable secret 5 $1$C.z0$zhxad7zPVMzUoYSon3FEt/
enable password 7 1413170700
!
no ip bootp server
ip subnet-zero
no ip source-route
no ip domain-lookup
!
interface Ethernet0
description internal LAN.DMZ
ip address 64.132.148.94 255.255.255.224 secondary
ip address 64.132.148.49 255.255.255.240
ip access-group 13 in
no ip directed-broadcast
no ip mroute-cache
!
interface Serial0
description External Internet WAN
ip address 207.250.82.170 255.255.255.252
ip access-group 101 in
no ip directed-broadcast
no ip mroute-cache
encapsulation ppp
no fair-queue
!
interface Serial1
no ip address
no ip mroute-cache
shutdown
!
ip default-gateway 207.250.82.169
ip classless
ip route 0.0.0.0 0.0.0.0 207.250.82.169
ip route 64.132.148.50 255.255.255.255 64.132.148.62
ip route 64.132.148.51 255.255.255.255 64.132.148.62
ip route 64.132.148.52 255.255.255.255 64.132.148.62
ip route 64.132.148.53 255.255.255.255 64.132.148.62
ip route 64.132.148.54 255.255.255.255 64.132.148.62
ip route 64.132.148.56 255.255.255.255 64.132.148.62
ip route 64.132.148.57 255.255.255.255 64.132.148.62
ip route 64.132.148.58 255.255.255.255 64.132.148.62
ip route 64.132.148.59 255.255.255.255 64.132.148.62
ip route 64.132.148.61 255.255.255.255 64.132.148.62
ip route 64.132.148.67 255.255.255.255 64.132.148.62
ip route 64.132.148.94 255.255.255.255 64.132.148.62
logging buffered
access-list 13 permit 65.74.45.42
access-list 13 permit 64.132.148.67
access-list 13 permit 64.132.148.75
access-list 13 permit 64.132.148.53
access-list 13 permit 64.132.148.55
access-list 13 permit 64.132.148.60
access-list 13 permit 64.132.123.20
access-list 13 permit 64.132.123.18
access-list 13 permit 24.27.208.2
access-list 13 permit 64.132.148.48 0.0.0.15
access-list 13 permit 64.132.148.64 0.0.0.30
access-list 101 deny 53 any any
access-list 101 deny 55 any any
access-list 101 deny 77 any any
access-list 101 deny 103 any any
access-list 101 permit ip any any
no cdp run
snmp-server community public RO
!
line con 0
line aux 0
transport input all
line vty 0 4
access-class 13 in
password 7 120A000504020F01
login
!
end
ANY answers why I can get some pings to work not others only on the secondary subnet
Thank you for any help you may provide.
Can anyone tell me why.
Here is my router setup.
Cisco 2501 router
Sug_Web_#2#sh runn
Building configuration...
Current configuration:
!
version 11.0
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname
!
clock timezone est -5
clock summer-time edt recurring
enable secret 5 $1$C.z0$zhxad7zPVMzUoYSon3FEt/
enable password 7 1413170700
!
no ip bootp server
ip subnet-zero
no ip source-route
no ip domain-lookup
!
interface Ethernet0
description internal LAN.DMZ
ip address 64.132.148.94 255.255.255.224 secondary
ip address 64.132.148.49 255.255.255.240
ip access-group 13 in
no ip directed-broadcast
no ip mroute-cache
!
interface Serial0
description External Internet WAN
ip address 207.250.82.170 255.255.255.252
ip access-group 101 in
no ip directed-broadcast
no ip mroute-cache
encapsulation ppp
no fair-queue
!
interface Serial1
no ip address
no ip mroute-cache
shutdown
!
ip default-gateway 207.250.82.169
ip classless
ip route 0.0.0.0 0.0.0.0 207.250.82.169
ip route 64.132.148.50 255.255.255.255 64.132.148.62
ip route 64.132.148.51 255.255.255.255 64.132.148.62
ip route 64.132.148.52 255.255.255.255 64.132.148.62
ip route 64.132.148.53 255.255.255.255 64.132.148.62
ip route 64.132.148.54 255.255.255.255 64.132.148.62
ip route 64.132.148.56 255.255.255.255 64.132.148.62
ip route 64.132.148.57 255.255.255.255 64.132.148.62
ip route 64.132.148.58 255.255.255.255 64.132.148.62
ip route 64.132.148.59 255.255.255.255 64.132.148.62
ip route 64.132.148.61 255.255.255.255 64.132.148.62
ip route 64.132.148.67 255.255.255.255 64.132.148.62
ip route 64.132.148.94 255.255.255.255 64.132.148.62
logging buffered
access-list 13 permit 65.74.45.42
access-list 13 permit 64.132.148.67
access-list 13 permit 64.132.148.75
access-list 13 permit 64.132.148.53
access-list 13 permit 64.132.148.55
access-list 13 permit 64.132.148.60
access-list 13 permit 64.132.123.20
access-list 13 permit 64.132.123.18
access-list 13 permit 24.27.208.2
access-list 13 permit 64.132.148.48 0.0.0.15
access-list 13 permit 64.132.148.64 0.0.0.30
access-list 101 deny 53 any any
access-list 101 deny 55 any any
access-list 101 deny 77 any any
access-list 101 deny 103 any any
access-list 101 permit ip any any
no cdp run
snmp-server community public RO
!
line con 0
line aux 0
transport input all
line vty 0 4
access-class 13 in
password 7 120A000504020F01
login
!
end
ANY answers why I can get some pings to work not others only on the secondary subnet
Thank you for any help you may provide.