KeithKessler
IS-IT--Management
I've been beating my head agains the wall for a day no trying to get this to work. I'm in the process of upgrading our WAN by replacing the core router and all the remote routers and adding additional T1s. I'm working on the first remote site now and can't get the routing correct. Relevant parts of the remote config below:
interface FastEthernet0/0
description "Lakewood Ethernet"
ip address 192.168.3.4 255.255.255.0
duplex half
speed auto
no mop enabled
!
interface Serial0/0/0
description "AT&T T1 XXXXXXXXXX"
ip address 192.168.51.1 255.255.255.0
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.50.1
Show ip route on the remote is:
Gateway of last resort is 192.168.50.1 to network 0.0.0.0
C 192.168.51.0/24 is directly connected, Serial0/0/0
192.168.50.0/32 is subnetted, 1 subnets
C 192.168.50.1 is directly connected, Serial0/0/0
C 192.168.3.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 192.168.50.1
Relevant parts of the new core router config:
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
description "Lakewood T1 CktID XXXXXXX"
!
interface GigabitEthernet0/0
description "Chester LAN"$ETH-LAN$
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
no mop enabled
!
interface Serial0/0/0:0
description "Lakewood T1"
ip address 192.168.50.1 255.255.255.0
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 192.168.3.0 255.255.255.0 192.168.51.1
Show ip route looks like this:
Gateway of last resort is 192.168.1.1 to network 0.0.0.0
192.168.51.0/32 is subnetted, 1 subnets
C 192.168.51.1 is directly connected, Serial0/0/0:0
C 192.168.50.0/24 is directly connected, Serial0/0/0:0
C 192.168.1.0/24 is directly connected, GigabitEthernet0/0
S 192.168.3.0/24 [1/0] via 192.168.51.1
S* 0.0.0.0/0 [1/0] via 192.168.1.1
From the new core I can ping and trace 192.168.3.4 just fine, from the remote I can ping and trace 192.168.1.254 just fine the problem is I can't ping anything else on the network (other WAN locations or Internet sites) from the remote. The default route on the new core should just send everything to the old core router (192.168.1.1). Everything works fine when logged into the new core (can ping all locations and Internet sites)
I'm a total noob in need of some help please..
Thanks,
--Keith
interface FastEthernet0/0
description "Lakewood Ethernet"
ip address 192.168.3.4 255.255.255.0
duplex half
speed auto
no mop enabled
!
interface Serial0/0/0
description "AT&T T1 XXXXXXXXXX"
ip address 192.168.51.1 255.255.255.0
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.50.1
Show ip route on the remote is:
Gateway of last resort is 192.168.50.1 to network 0.0.0.0
C 192.168.51.0/24 is directly connected, Serial0/0/0
192.168.50.0/32 is subnetted, 1 subnets
C 192.168.50.1 is directly connected, Serial0/0/0
C 192.168.3.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 192.168.50.1
Relevant parts of the new core router config:
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
description "Lakewood T1 CktID XXXXXXX"
!
interface GigabitEthernet0/0
description "Chester LAN"$ETH-LAN$
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
no mop enabled
!
interface Serial0/0/0:0
description "Lakewood T1"
ip address 192.168.50.1 255.255.255.0
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 192.168.3.0 255.255.255.0 192.168.51.1
Show ip route looks like this:
Gateway of last resort is 192.168.1.1 to network 0.0.0.0
192.168.51.0/32 is subnetted, 1 subnets
C 192.168.51.1 is directly connected, Serial0/0/0:0
C 192.168.50.0/24 is directly connected, Serial0/0/0:0
C 192.168.1.0/24 is directly connected, GigabitEthernet0/0
S 192.168.3.0/24 [1/0] via 192.168.51.1
S* 0.0.0.0/0 [1/0] via 192.168.1.1
From the new core I can ping and trace 192.168.3.4 just fine, from the remote I can ping and trace 192.168.1.254 just fine the problem is I can't ping anything else on the network (other WAN locations or Internet sites) from the remote. The default route on the new core should just send everything to the old core router (192.168.1.1). Everything works fine when logged into the new core (can ping all locations and Internet sites)
I'm a total noob in need of some help please..
Thanks,
--Keith