I am installing 5 cisco 1721's that are connecting back to a Cisco 2691 with 3 serial interfaces for inbound T1s. The sites are A (2691), B (1721 with Wic2t), C(1721 with Wic2t), D (1721 with Wic1 csu/dsu), E (1721 with Wic1 csu/dsu), and F (1721 with Wic1 csu/dsu). Sites C and E will send all traffic back to Site A for routing to a server on Site A's network or out through its fa0/0 interface to a SonicWall firewall and out to the internet. Site F will send all traffic to site B which will make the decision to route traffic either to Site A or out its own fa0 interface to its own DSL connection to the Internet. There are various problems that I am having am curious for any help here. Here are the problems:
1. From site C to Site A can get to server on Site A's network (10.0.0.10) without problem but cannot route traffic to the internet through fa0/0.
2. From site C to Site B cannot ping the fa0 interface of site B (10.0.6.1) from inside the router at Site C (10.0.3.1) but can ping and telnet to any host on 10.0.6.0 network from any host on the 10.0.3.0 network.
3. Cannot route traffic from Site E to Site A through Site C.
4. Can ping from Site B router interface to Site C router interface and hosts on Site C network but cannot do the reverse from the router interface of site C.
Here are the configs for the sites:
I am not worried about passwords or ip addresses being show as these are all on a private WAN network that cannot be accessed remotely.
Site A
moultrie2691#show conf
Using 1248 out of 57336 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname moultrie2691
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$SOBr$BCkxCunYfXb2Z6RHpejer1
enable password cemc-cisco
!
no aaa new-model
ip subnet-zero
!
no ftp-server write-enable
!
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.0
speed auto
full-duplex
no mop enabled
!
interface Serial0/0
description Moultrie to Valdosta Link
ip address 192.168.100.1 255.255.255.252
no fair-queue
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
description Moultrie to Tifton Link
ip address 192.168.100.5 255.255.255.252
!
interface Serial0/2
description Moultrie to Adel Link
ip address 192.168.100.9 255.255.255.252
!
interface Serial0/3
no ip address
shutdown
clockrate 2000000
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
ip route 10.0.3.0 255.255.255.0 Serial0/2
ip route 10.0.4.0 255.255.255.0 Serial0/0
ip route 10.0.5.0 255.255.255.0 Serial0/2
ip route 10.0.6.0 255.255.255.0 Serial0/0
ip route 10.0.7.0 255.255.255.0 Serial0/1
ip http server
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
!
end
Site B
valdosta1721#show conf
Using 1116 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname valdosta1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$G2Mp$HprsNiCj0niaz3QhM7BSh.
enable password cemc-cisco
!
no aaa new-model
ip subnet-zero
!
ip name-server 205.152.53.252
ip name-server 205.152.37.254
ip name-server 205.152.0.20
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.6.1 255.255.255.0
speed auto
half-duplex
!
interface Serial0
description Moultrie to Valdosta Link
ip address 192.168.100.2 255.255.255.252
no fair-queue
!
interface Serial1
description Valdosta to Quitman Link
ip address 192.168.100.17 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.6.254
ip route 10.0.0.0 255.255.255.0 Serial0
ip route 10.0.4.0 255.255.255.0 Serial1
no ip http server
!
control-plane
!
line con 0
line aux 0
password sts8875
modem InOut
transport input all
autoselect ppp
speed 115200
flowcontrol hardware
line vty 0 4
password cisco
login
!
no scheduler allocate
!
end
Site C
adel1721#show run
Building configuration...
Current configuration : 819 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname adel1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$zjgw$BIOt5.cI0Vcb2D4ptUMP3.
enable password Cemc-Cisco
!
no aaa new-model
ip subnet-zero
!
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.3.1 255.255.255.0
speed auto
full-duplex
!
interface Serial0
ip address 192.168.100.10 255.255.255.252
no fair-queue
!
interface Serial1
ip address 192.168.100.13 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 10.0.0.0 255.255.255.0 Serial0
ip route 10.0.5.0 255.255.255.0 Serial1
no ip http server
!
control-plane
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
!
end
Site D
ifton1721#show conf
Using 895 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname tifton1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Glo5$CMTM/U50SYns8ub2smPzx.
enable password encryption
!
no aaa new-model
ip subnet-zero
!
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.7.1 255.255.255.0
speed auto
half-duplex
!
interface Serial0
description Moultrie to Tifton Link Circuit ID
ip address 192.168.100.6 255.255.255.252
fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.7.254
ip route 10.0.0.0 255.255.255.0 Serial0
no ip http server
!
control-plane
!
line con 0
line aux 0
password sts8875
login
modem InOut
transport input all
speed 115200
flowcontrol hardware
line vty 0 4
password cisco
login
!
no scheduler allocate
!
end
Site E
nashville1721#show conf
Using 772 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname nashville1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$9BD4$UjqdJ6Qk0vDaf0xkFADLN/
enable password encryption
!
no aaa new-model
ip subnet-zero
!
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.5.1 255.255.255.0
speed auto
full-duplex
!
interface Serial0
ip address 192.168.100.14 255.255.255.252
fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
control-plane
!
line con 0
line aux 0
password wordup
login
modem InOut
transport input all
speed 115200
flowcontrol hardware
line vty 0 4
password cisco
login
!
!
end
Site F
uitman1721#show conf
Using 850 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname quitman1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$NE82$Wzkv0r8E7uMHqw5A2R4yU1
enable password encryption
!
no aaa new-model
ip subnet-zero
!
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.4.1 255.255.255.0
speed auto
half-duplex
!
interface Serial0
description Valdosta to Quitman Circuit ID 50DHZX553133
ip address 192.168.100.18 255.255.255.252
fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
control-plane
!
line con 0
line aux 0
password sts8875
login
modem InOut
transport input all
speed 115200
flowcontrol hardware
line vty 0 4
password cisco
login
!
no scheduler allocate
!
end
Please advise of any config problems and because this is only about the 3rd or 4th Cisco setup i have done, I would still consider myself a newbie and will take all suggestions that are offered. Sorry about the lengthy post but i thought the more info the better. Hope someone can help. Thanks in advance
Scott
1. From site C to Site A can get to server on Site A's network (10.0.0.10) without problem but cannot route traffic to the internet through fa0/0.
2. From site C to Site B cannot ping the fa0 interface of site B (10.0.6.1) from inside the router at Site C (10.0.3.1) but can ping and telnet to any host on 10.0.6.0 network from any host on the 10.0.3.0 network.
3. Cannot route traffic from Site E to Site A through Site C.
4. Can ping from Site B router interface to Site C router interface and hosts on Site C network but cannot do the reverse from the router interface of site C.
Here are the configs for the sites:
I am not worried about passwords or ip addresses being show as these are all on a private WAN network that cannot be accessed remotely.
Site A
moultrie2691#show conf
Using 1248 out of 57336 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname moultrie2691
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$SOBr$BCkxCunYfXb2Z6RHpejer1
enable password cemc-cisco
!
no aaa new-model
ip subnet-zero
!
no ftp-server write-enable
!
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.0
speed auto
full-duplex
no mop enabled
!
interface Serial0/0
description Moultrie to Valdosta Link
ip address 192.168.100.1 255.255.255.252
no fair-queue
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
description Moultrie to Tifton Link
ip address 192.168.100.5 255.255.255.252
!
interface Serial0/2
description Moultrie to Adel Link
ip address 192.168.100.9 255.255.255.252
!
interface Serial0/3
no ip address
shutdown
clockrate 2000000
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
ip route 10.0.3.0 255.255.255.0 Serial0/2
ip route 10.0.4.0 255.255.255.0 Serial0/0
ip route 10.0.5.0 255.255.255.0 Serial0/2
ip route 10.0.6.0 255.255.255.0 Serial0/0
ip route 10.0.7.0 255.255.255.0 Serial0/1
ip http server
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
!
end
Site B
valdosta1721#show conf
Using 1116 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname valdosta1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$G2Mp$HprsNiCj0niaz3QhM7BSh.
enable password cemc-cisco
!
no aaa new-model
ip subnet-zero
!
ip name-server 205.152.53.252
ip name-server 205.152.37.254
ip name-server 205.152.0.20
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.6.1 255.255.255.0
speed auto
half-duplex
!
interface Serial0
description Moultrie to Valdosta Link
ip address 192.168.100.2 255.255.255.252
no fair-queue
!
interface Serial1
description Valdosta to Quitman Link
ip address 192.168.100.17 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.6.254
ip route 10.0.0.0 255.255.255.0 Serial0
ip route 10.0.4.0 255.255.255.0 Serial1
no ip http server
!
control-plane
!
line con 0
line aux 0
password sts8875
modem InOut
transport input all
autoselect ppp
speed 115200
flowcontrol hardware
line vty 0 4
password cisco
login
!
no scheduler allocate
!
end
Site C
adel1721#show run
Building configuration...
Current configuration : 819 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname adel1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$zjgw$BIOt5.cI0Vcb2D4ptUMP3.
enable password Cemc-Cisco
!
no aaa new-model
ip subnet-zero
!
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.3.1 255.255.255.0
speed auto
full-duplex
!
interface Serial0
ip address 192.168.100.10 255.255.255.252
no fair-queue
!
interface Serial1
ip address 192.168.100.13 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 10.0.0.0 255.255.255.0 Serial0
ip route 10.0.5.0 255.255.255.0 Serial1
no ip http server
!
control-plane
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
!
end
Site D
ifton1721#show conf
Using 895 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname tifton1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Glo5$CMTM/U50SYns8ub2smPzx.
enable password encryption
!
no aaa new-model
ip subnet-zero
!
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.7.1 255.255.255.0
speed auto
half-duplex
!
interface Serial0
description Moultrie to Tifton Link Circuit ID
ip address 192.168.100.6 255.255.255.252
fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.7.254
ip route 10.0.0.0 255.255.255.0 Serial0
no ip http server
!
control-plane
!
line con 0
line aux 0
password sts8875
login
modem InOut
transport input all
speed 115200
flowcontrol hardware
line vty 0 4
password cisco
login
!
no scheduler allocate
!
end
Site E
nashville1721#show conf
Using 772 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname nashville1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$9BD4$UjqdJ6Qk0vDaf0xkFADLN/
enable password encryption
!
no aaa new-model
ip subnet-zero
!
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.5.1 255.255.255.0
speed auto
full-duplex
!
interface Serial0
ip address 192.168.100.14 255.255.255.252
fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
control-plane
!
line con 0
line aux 0
password wordup
login
modem InOut
transport input all
speed 115200
flowcontrol hardware
line vty 0 4
password cisco
login
!
!
end
Site F
uitman1721#show conf
Using 850 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname quitman1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$NE82$Wzkv0r8E7uMHqw5A2R4yU1
enable password encryption
!
no aaa new-model
ip subnet-zero
!
ip cef
no scripting tcl init
no scripting tcl encdir
!
interface FastEthernet0
ip address 10.0.4.1 255.255.255.0
speed auto
half-duplex
!
interface Serial0
description Valdosta to Quitman Circuit ID 50DHZX553133
ip address 192.168.100.18 255.255.255.252
fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
control-plane
!
line con 0
line aux 0
password sts8875
login
modem InOut
transport input all
speed 115200
flowcontrol hardware
line vty 0 4
password cisco
login
!
no scheduler allocate
!
end
Please advise of any config problems and because this is only about the 3rd or 4th Cisco setup i have done, I would still consider myself a newbie and will take all suggestions that are offered. Sorry about the lengthy post but i thought the more info the better. Hope someone can help. Thanks in advance
Scott