Hello,
I am trying to configure a Cisco 2509 to perform reverse telnet via octo cable and am hitting a wall hard with my head. Could someone look over my config and see what I am doing wrong. I have done several searches here and around the net, not doing me much good.
Thanks.
Rich
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname igs-2509A
!
enable secret 5 xxxxxxxxxxxxxxx
!
username admin password 7 xxxxxxxxxxxxx
ip subnet-zero
no ip domain-lookup
ip host 3640A 2001 192.168.254.254
ip host 3640B 2002 192.168.254.254
ip host 2610A 2003 192.168.254.254
ip host 2924A 2004 192.168.254.254
ip host 2924B 2005 192.168.254.254
ip host 5505A 2006 192.168.254.254
ip host 1200A 2007 192.168.254.254
ip host 2509B 2008 192.168.254.254
!
!
interface Loopback0
ip address 192.168.254.254 255.255.255.255
!
interface Ethernet0
ip address 10.1.2.105 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
interface Serial0
no ip address
no ip mroute-cache
shutdown
!
interface Serial1
no ip address
shutdown
!
ip default-gateway 10.1.2.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.2.1
!
!
line con 0
exec-timeout 0 0
logging synchronous
line 1 8
session-timeout 20
no exec
exec-timeout 0 0
transport input telnet
line aux 0
modem InOut
transport preferred telnet
transport input all
speed 19200
line vty 0 4
exec-timeout 60 0
password 7 xxxxxxxxxxxxxxxx
login
!
end
I am trying to configure a Cisco 2509 to perform reverse telnet via octo cable and am hitting a wall hard with my head. Could someone look over my config and see what I am doing wrong. I have done several searches here and around the net, not doing me much good.
Thanks.
Rich
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname igs-2509A
!
enable secret 5 xxxxxxxxxxxxxxx
!
username admin password 7 xxxxxxxxxxxxx
ip subnet-zero
no ip domain-lookup
ip host 3640A 2001 192.168.254.254
ip host 3640B 2002 192.168.254.254
ip host 2610A 2003 192.168.254.254
ip host 2924A 2004 192.168.254.254
ip host 2924B 2005 192.168.254.254
ip host 5505A 2006 192.168.254.254
ip host 1200A 2007 192.168.254.254
ip host 2509B 2008 192.168.254.254
!
!
interface Loopback0
ip address 192.168.254.254 255.255.255.255
!
interface Ethernet0
ip address 10.1.2.105 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
interface Serial0
no ip address
no ip mroute-cache
shutdown
!
interface Serial1
no ip address
shutdown
!
ip default-gateway 10.1.2.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.2.1
!
!
line con 0
exec-timeout 0 0
logging synchronous
line 1 8
session-timeout 20
no exec
exec-timeout 0 0
transport input telnet
line aux 0
modem InOut
transport preferred telnet
transport input all
speed 19200
line vty 0 4
exec-timeout 60 0
password 7 xxxxxxxxxxxxxxxx
login
!
end