Hello all,
I have a 2600 router that crashed this week, and so I swapped in a replacement and am having a hell of a time with the config.
The problem is that from the router i can ping the other locations on our network across the frame relay connection. However I cannot ping any external addresses from any workstation. I thought that I duplicated the old config exactly, but I seem to have screwed up somewhere.
From the router I can ping 10.102.35.1, and 10.35.1.1 which are the external and internal addresses of the next hop.
Where am I going wrong?
Here is my sh run:
ic#sh run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ric
!
enable secret 5 $1$zelC$a2J5E9J.REQOxKUBj1gVI1
enable password richmond
!
!
!
!
!
ip subnet-zero
!
frame-relay switching
!
!
!
interface FastEthernet0/0
description Local 100mb Ehternet Interface
bandwidth 10000
ip address 10.32.1.1 255.255.0.0
ip helper-address 10.35.10.1
ip directed-broadcast
duplex auto
speed auto
!
interface Serial0/0
no ip address
no ip directed-broadcast
!
interface Serial0/1
description Frame Relay WAN 512kb
bandwidth 512
ip address 10.102.32.1 255.255.0.0
ip directed-broadcast
encapsulation frame-relay IETF
ip ospf network point-to-multipoint
ip ospf cost 1
ip ospf hello-interval 10
no ip mroute-cache
no fair-queue
frame-relay interface-dlci 30
frame-relay lmi-type ansi
!
router ospf 1
network 10.102.0.0 0.0.255.255 area 0.0.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.102.35.1
ip route 10.0.0.0 255.0.0.0 10.102.0.0
no ip http server
!
snmp-server engineID local 0000000902000008A36FA9A0
snmp-server community public RO
snmp-server community private RW
snmp-server community word view v1default RO
snmp-server host 10.1.100.1 word frame-relay isdn config entity envmon snmp
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end
THANKS!
Gabe
I have a 2600 router that crashed this week, and so I swapped in a replacement and am having a hell of a time with the config.
The problem is that from the router i can ping the other locations on our network across the frame relay connection. However I cannot ping any external addresses from any workstation. I thought that I duplicated the old config exactly, but I seem to have screwed up somewhere.
From the router I can ping 10.102.35.1, and 10.35.1.1 which are the external and internal addresses of the next hop.
Where am I going wrong?
Here is my sh run:
ic#sh run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ric
!
enable secret 5 $1$zelC$a2J5E9J.REQOxKUBj1gVI1
enable password richmond
!
!
!
!
!
ip subnet-zero
!
frame-relay switching
!
!
!
interface FastEthernet0/0
description Local 100mb Ehternet Interface
bandwidth 10000
ip address 10.32.1.1 255.255.0.0
ip helper-address 10.35.10.1
ip directed-broadcast
duplex auto
speed auto
!
interface Serial0/0
no ip address
no ip directed-broadcast
!
interface Serial0/1
description Frame Relay WAN 512kb
bandwidth 512
ip address 10.102.32.1 255.255.0.0
ip directed-broadcast
encapsulation frame-relay IETF
ip ospf network point-to-multipoint
ip ospf cost 1
ip ospf hello-interval 10
no ip mroute-cache
no fair-queue
frame-relay interface-dlci 30
frame-relay lmi-type ansi
!
router ospf 1
network 10.102.0.0 0.0.255.255 area 0.0.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.102.35.1
ip route 10.0.0.0 255.0.0.0 10.102.0.0
no ip http server
!
snmp-server engineID local 0000000902000008A36FA9A0
snmp-server community public RO
snmp-server community private RW
snmp-server community word view v1default RO
snmp-server host 10.1.100.1 word frame-relay isdn config entity envmon snmp
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end
THANKS!
Gabe