HI Guys,
I have been asked to look into enabling quality of service onto the Cisco 887 routers at our remote offices.
The routers are running c880data-universalk9-mz.150-1.M3
Our critical applications use telnet and ssh
then need to be ordered as
access to 10.0.80.80 <plus others in the future>
access via port 50505 <plus others in the future>
Citrix
any others
I have added the config lines below, but this does not appear to make any difference when the upload bandwith is highly utilised.
Any advice greatly appreciated
class-map match-any App1
match protocol telnet
match protocol ssh
class-map match-any App2
match access-group name App2
class-map match-any App3
match access-group name App3
class-map match-any App4
match protocol citrix
ip access-list extended App2
permit udp host 10.0.80.80 any
ip access-list extended App3
permit tcp any any eq 50505
permit udp any any eq 50505
policy-map qos1
class App1
priority 50
set dscp ef
class App2
bandwidth remaining percent 30
class App3
bandwidth remaining percent 30
class App4
bandwidth remaining percent 30
class class-default
fair-queue
interface ATM0
bandwidth 448
ip nbar protocol-discovery
service-policy output qos1
I have been asked to look into enabling quality of service onto the Cisco 887 routers at our remote offices.
The routers are running c880data-universalk9-mz.150-1.M3
Our critical applications use telnet and ssh
then need to be ordered as
access to 10.0.80.80 <plus others in the future>
access via port 50505 <plus others in the future>
Citrix
any others
I have added the config lines below, but this does not appear to make any difference when the upload bandwith is highly utilised.
Any advice greatly appreciated
class-map match-any App1
match protocol telnet
match protocol ssh
class-map match-any App2
match access-group name App2
class-map match-any App3
match access-group name App3
class-map match-any App4
match protocol citrix
ip access-list extended App2
permit udp host 10.0.80.80 any
ip access-list extended App3
permit tcp any any eq 50505
permit udp any any eq 50505
policy-map qos1
class App1
priority 50
set dscp ef
class App2
bandwidth remaining percent 30
class App3
bandwidth remaining percent 30
class App4
bandwidth remaining percent 30
class class-default
fair-queue
interface ATM0
bandwidth 448
ip nbar protocol-discovery
service-policy output qos1