lets say I have the following setup:
This is a Cisco 1811 router with 2 FastEthernet router ports and a 8-port switch (layer2)
I want the following:
traffic from PC 1 should get at least 80% percent of the capacity of the 3g-router when both PC's are downloading. RDP traffic (tcp 3389) should have at least 80% of all traffic when PC1 uses a remote desktop connection.
So when PC1 is downloading something (ftp) and at the same time starts a RDP connection, at least 80 percent of the bandwidth should be available (if needed) to rdp traffic
I think my main problem is that the Cisco router do not know how fast the internet connection on the 3g router is (speed is not stable. 100 kbit/s to 350 kbit/s).
some config (simplified)
fastethernet 0 (connecting to 3g-router)
ip address 192.168.0.1 255.255.255.0
fastethernet 5 (PC1)
switchport access vlan 2
fastethernet 8 (PC 2)
switchport access vlan 3
interface vlan 2
ip address 10.0.2.1 255.255.255.0
interface vlan 3
ip address 10.0.3.1 255.255.255.0
ip route 0.0.0.0 0.0.0.0 192.168.0.2 (default route --> 3g-router)
Can any of you please give me a hint for correct QOS config? Remember that PC2 should get more than 20% of the total capacity if PC1 do not need it, so policing of PC2 is not a solution.
This is a Cisco 1811 router with 2 FastEthernet router ports and a 8-port switch (layer2)
I want the following:
traffic from PC 1 should get at least 80% percent of the capacity of the 3g-router when both PC's are downloading. RDP traffic (tcp 3389) should have at least 80% of all traffic when PC1 uses a remote desktop connection.
So when PC1 is downloading something (ftp) and at the same time starts a RDP connection, at least 80 percent of the bandwidth should be available (if needed) to rdp traffic
I think my main problem is that the Cisco router do not know how fast the internet connection on the 3g router is (speed is not stable. 100 kbit/s to 350 kbit/s).
some config (simplified)
fastethernet 0 (connecting to 3g-router)
ip address 192.168.0.1 255.255.255.0
fastethernet 5 (PC1)
switchport access vlan 2
fastethernet 8 (PC 2)
switchport access vlan 3
interface vlan 2
ip address 10.0.2.1 255.255.255.0
interface vlan 3
ip address 10.0.3.1 255.255.255.0
ip route 0.0.0.0 0.0.0.0 192.168.0.2 (default route --> 3g-router)
Can any of you please give me a hint for correct QOS config? Remember that PC2 should get more than 20% of the total capacity if PC1 do not need it, so policing of PC2 is not a solution.