Hey guys, I am new to this board. I am having an issue for those of you that are problem solvers. For some reason, every thing works on my network, except for one problem. When I am surfing the internet, it takes like 3 minutes for a new web page to come up, but if I stay on the same web page and click different links, the page comes up in 1 second like normal high speed internet, its like once its cached it works like it is supposed to, but it is painfully slow otherwise. I am convinced the router is the problem rather than my configurations considering everything is working. I have set up DHCP as well, and I have kept everything else very basic because I am trying to get everything up and running perfectly before making the network more secure such as VLANs and port security. Here is the configuration I have on my router and my switch. Any help would be greatly appreciated. The router is an 861 and basic 24 port layer 2switch.
RTR#show run
Building configuration...
Current configuration : 5278 bytes
!
version 15.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$xYX3$AgHhUA6Mxivvmes0dBXB7/
enable password
!
no aaa new-model
memory-size iomem 10
!
crypto pki trustpoint TP-self-signed-1633410370
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1633410370
revocation-check none
rsakeypair TP-self-signed-1633410370
!
!
crypto pki certificate chain TP-self-signed-1633410370
certificate self-signed 01
ip source-route
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.15
!
ip dhcp pool vlan1pool
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server (dns address)
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
!
!
crypto ipsec client ezvpn ez
connect auto
mode client
xauth userid mode interactive
!
!
!
!
!
interface FastEthernet0
switchport mode trunk
!
interface FastEthernet1
switchport mode trunk
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
ip address (my static ip) 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet4
ip route 0.0.0.0 0.0.0.0 (my static ip address)
!
access-list 1 permit 192.168.1.0 0.0.0.255
no cdp run
end
Switch#show run
Building configuration...
Current configuration : 1493 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
interface FastEthernet0/1-10
switchport mode trunk
!
!
interface FastEthernet0/11-24
shutdown
!
interface Vlan1
ip address 192.168.1.2 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
!
line con 0
line vty 5 15
!
!
end
Switch#
RTR#show run
Building configuration...
Current configuration : 5278 bytes
!
version 15.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$xYX3$AgHhUA6Mxivvmes0dBXB7/
enable password
!
no aaa new-model
memory-size iomem 10
!
crypto pki trustpoint TP-self-signed-1633410370
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1633410370
revocation-check none
rsakeypair TP-self-signed-1633410370
!
!
crypto pki certificate chain TP-self-signed-1633410370
certificate self-signed 01
ip source-route
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.15
!
ip dhcp pool vlan1pool
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server (dns address)
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
!
!
crypto ipsec client ezvpn ez
connect auto
mode client
xauth userid mode interactive
!
!
!
!
!
interface FastEthernet0
switchport mode trunk
!
interface FastEthernet1
switchport mode trunk
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
ip address (my static ip) 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet4
ip route 0.0.0.0 0.0.0.0 (my static ip address)
!
access-list 1 permit 192.168.1.0 0.0.0.255
no cdp run
end
Switch#show run
Building configuration...
Current configuration : 1493 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
interface FastEthernet0/1-10
switchport mode trunk
!
!
interface FastEthernet0/11-24
shutdown
!
interface Vlan1
ip address 192.168.1.2 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
!
line con 0
line vty 5 15
!
!
end
Switch#