Hey Guys,
I have a cisco 2611 (2 fast ethernet ports) running IOS 12.2(15)T8. I have my ISP ADSL modem and I am trying to get my 2611 to authenticate and connect to their DSLAM but I keep getting these errors each time I enable the interface.
Mar 1 00:29:27.035: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
*Mar 1 00:29:28.037: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/
1, changed state to up
*Mar 1 00:29:31.871: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Mar 1 00:29:31.907: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state t
o up
*Mar 1 00:29:32.368: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Mar 1 00:29:32.372: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state t
o down
*Mar 1 00:29:54.865: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Mar 1 00:29:54.873: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state t
o up
*Mar 1 00:29:55.314: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Mar 1 00:29:55.318: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state t
o down
Heres my config:
Building configuration...
Current configuration : 1245 bytes
!
version 12.2
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
logging queue-limit 100
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
vpdn enable
!
vpdn-group pppoe
request-dialin
!
!
!
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
no ip address
ip nat outside
half-duplex
pppoe enable
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated
ip mtu 1495
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap
ppp pap sent-username user@domain.local password userpass
!
ip nat inside source list 1 interface Dialer1 overload
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Not sure where to go from here. Any help would be appreciated.
Thanks
Steve
I have a cisco 2611 (2 fast ethernet ports) running IOS 12.2(15)T8. I have my ISP ADSL modem and I am trying to get my 2611 to authenticate and connect to their DSLAM but I keep getting these errors each time I enable the interface.
Mar 1 00:29:27.035: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
*Mar 1 00:29:28.037: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/
1, changed state to up
*Mar 1 00:29:31.871: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Mar 1 00:29:31.907: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state t
o up
*Mar 1 00:29:32.368: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Mar 1 00:29:32.372: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state t
o down
*Mar 1 00:29:54.865: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Mar 1 00:29:54.873: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state t
o up
*Mar 1 00:29:55.314: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Mar 1 00:29:55.318: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state t
o down
Heres my config:
Building configuration...
Current configuration : 1245 bytes
!
version 12.2
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
logging queue-limit 100
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
vpdn enable
!
vpdn-group pppoe
request-dialin
!
!
!
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
no ip address
ip nat outside
half-duplex
pppoe enable
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated
ip mtu 1495
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap
ppp pap sent-username user@domain.local password userpass
!
ip nat inside source list 1 interface Dialer1 overload
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Not sure where to go from here. Any help would be appreciated.
Thanks
Steve