consider the function header
void myFunction(int *count)
i prefer
void myFunction(int* count)
the book i am using does it the first way. i like the second way because then my variable name looks like other variable names. * is a part of the type not the name. which way is most common?
void myFunction(int *count)
i prefer
void myFunction(int* count)
the book i am using does it the first way. i like the second way because then my variable name looks like other variable names. * is a part of the type not the name. which way is most common?