I want to do the following: (relevant config first)
-------------------------------------
router a:
fastethernet 0/0
(local)
ip address 192.168.0.1 255.255.255.0
ip nat inside
fastethernet 0/1
(wan)
ip address 213.1.1.2 255.255.255.192
ip nat outside
interface Tunnel1
ip address 10.200.1.1 255.255.255.252
tunnel source 213.1.1.2
tunnel destination 213.2.2.2
ip nat pool natpool 213.1.1.2 213.1.1.2 prefix-length 24
ip nat inside source list 150 pool natpool overload
ip route 0.0.0.0 0.0.0.0 213.1.1.1
ip route 192.168.1.0 255.255.255.0 10.200.1.2
access-list 150 permit ip 102.168.0.0 0.0.0.255 any
---------------------------------------------------------------
router b:
fastethernet 0/0
(local)
ip address 192.168.1.1 255.255.255.0
ip nat inside
fastethernet 0/1
(wan)
ip address 213.2.2.2 255.255.255.192
ip nat outside
interface Tunnel1
ip address 10.200.1.2 255.255.255.252
tunnel source 213.2.2.2
tunnel destination 213.1.1.2
ip nat pool natpool 213.2.2.2 213.2.2.2 prefix-length 24
ip nat inside source list 150 pool natpool overload
ip route 0.0.0.0 0.0.0.0 213.2.2.1
ip route 192.168.0.0 255.255.255.0 10.200.1.1
access-list 150 permit ip 102.168.1.0 0.0.0.255 any
--------------------------------------------------------------
I want traffic from a certain PC behind router b (192.168.1.2) in and out using router a's wan connection
(pc - router b - tunnel 1- router a - nat - internet - nat - router a - tunnel 1 - router b - pc)
How do I have to change the configs to do this? (please include the changed lines)
Thanks in advance!
-------------------------------------
router a:
fastethernet 0/0
(local)
ip address 192.168.0.1 255.255.255.0
ip nat inside
fastethernet 0/1
(wan)
ip address 213.1.1.2 255.255.255.192
ip nat outside
interface Tunnel1
ip address 10.200.1.1 255.255.255.252
tunnel source 213.1.1.2
tunnel destination 213.2.2.2
ip nat pool natpool 213.1.1.2 213.1.1.2 prefix-length 24
ip nat inside source list 150 pool natpool overload
ip route 0.0.0.0 0.0.0.0 213.1.1.1
ip route 192.168.1.0 255.255.255.0 10.200.1.2
access-list 150 permit ip 102.168.0.0 0.0.0.255 any
---------------------------------------------------------------
router b:
fastethernet 0/0
(local)
ip address 192.168.1.1 255.255.255.0
ip nat inside
fastethernet 0/1
(wan)
ip address 213.2.2.2 255.255.255.192
ip nat outside
interface Tunnel1
ip address 10.200.1.2 255.255.255.252
tunnel source 213.2.2.2
tunnel destination 213.1.1.2
ip nat pool natpool 213.2.2.2 213.2.2.2 prefix-length 24
ip nat inside source list 150 pool natpool overload
ip route 0.0.0.0 0.0.0.0 213.2.2.1
ip route 192.168.0.0 255.255.255.0 10.200.1.1
access-list 150 permit ip 102.168.1.0 0.0.0.255 any
--------------------------------------------------------------
I want traffic from a certain PC behind router b (192.168.1.2) in and out using router a's wan connection
(pc - router b - tunnel 1- router a - nat - internet - nat - router a - tunnel 1 - router b - pc)
How do I have to change the configs to do this? (please include the changed lines)
Thanks in advance!