I'm at wits end on this one. I've been through 3 different Cisco TAC events with this, and evedently, I guess if I would just get the time to sit down and cram on this, I could resolve it, but I don't have the time to become overnight CCNA.
Senario: Branch office connecting to central office via ISDN line. This is the only method outside of frame line, which is 110% more in price. Both sides are using Cisco 810 ISDN routers.
CCITY = Central office; SWHITLEY is branch office. They should stay connected full time.
Problem: Only one channel seems to want to come up "A", and I don't have proper routing from branch to the internet. SW=192.168.2.0 /24 192.168.2.254 GW CC=192.168.1.0/24 192.168.1.254 GW < firewall with routes
Here is the code from both units, Any help would be greatly appreciated!!
CCITY----------------------------------------------
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CCITY
!
enable password 7 04115B565F6B
!
username swhitley password 7 0745711C1E43
!
!
!
!
ip subnet-zero
!
no ip domain-lookup
isdn switch-type basic-ni
!
!
interface Ethernet0
ip address 192.168.1.253 255.255.255.0
no keepalive
!
interface BRI0
description connected to SWHITLEY
ip address 192.168.200.1 255.255.255.0
encapsulation ppp
dialer idle-timeout 2147483
dialer hold-queue 10
dialer load-threshold 2 either
dialer-group 1
isdn switch-type basic-ni
isdn spid1 26024472510101 2447251
isdn spid2 26024475410101 2447541
isdn fast-rollover-delay 5
ppp authentication chap
ppp multilink
!
router rip
version 2
network 192.168.1.0
no auto-summary
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.2.0 255.255.255.0 192.168.200.2
!
dialer-list 1 protocol ip permit
snmp-server engineID local 0000000902000030804CEE32
snmp-server location Columbia City Office
snmp-server contact Don Bentz,2602482191,don@cmsmail.net
snmp-server chassis-id JAD043905LO
!
line con 0
exec-timeout 0 0
password 7 09061E59494F
login
transport input none
stopbits 1
line vty 0 4
password 7 086B1C1E5953
login
!
end
SWHITLEY--------------------------------------------
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname swhitley
!
enable secret 5 $1$QPrP$s80SzFCik3SA7wHhLsYjO/
enable password 7 04115B565F6B
!
username CCITY password 7 015956540B41
!
!
!
!
ip subnet-zero
!
no ip domain-lookup
no ip finger
isdn switch-type basic-ni
!
process-max-time 200
!
interface Ethernet0
ip address 192.168.2.254 255.255.255.0
ip directed-broadcast
!
interface BRI0
description connected to ccity
ip address 192.168.200.2 255.255.255.0
ip directed-broadcast
encapsulation ppp
dialer idle-timeout 2147483
dialer string 2447251
dialer string 2447541
dialer hold-queue 10
dialer load-threshold 2 either
dialer-group 1
isdn switch-type basic-ni
isdn spid1 26072347260101 7234726
isdn spid2 26072347960101 7234796
isdn fast-rollover-delay 5
ppp authentication chap callin
ppp multilink
!
router rip
version 2
network 192.168.2.0
no auto-summary
!
ip http server
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.200.1
!
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 0.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
snmp-server engineID local 0000000902000030804CEE32
snmp-server location Columbia City Office
snmp-server contact Don Bentz,2602482191,don@cmsmail.net
snmp-server chassis-id JAD043905LO
!
line con 0
exec-timeout 0 0
password 7 09061E59494F
login
transport input none
stopbits 1
line vty 0 3
exec-timeout 0 0
password 7 086B1C1E5953
login
line vty 4
exec-timeout 300 0
password 7 086B1C1E5953
login
!
end
Senario: Branch office connecting to central office via ISDN line. This is the only method outside of frame line, which is 110% more in price. Both sides are using Cisco 810 ISDN routers.
CCITY = Central office; SWHITLEY is branch office. They should stay connected full time.
Problem: Only one channel seems to want to come up "A", and I don't have proper routing from branch to the internet. SW=192.168.2.0 /24 192.168.2.254 GW CC=192.168.1.0/24 192.168.1.254 GW < firewall with routes
Here is the code from both units, Any help would be greatly appreciated!!
CCITY----------------------------------------------
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CCITY
!
enable password 7 04115B565F6B
!
username swhitley password 7 0745711C1E43
!
!
!
!
ip subnet-zero
!
no ip domain-lookup
isdn switch-type basic-ni
!
!
interface Ethernet0
ip address 192.168.1.253 255.255.255.0
no keepalive
!
interface BRI0
description connected to SWHITLEY
ip address 192.168.200.1 255.255.255.0
encapsulation ppp
dialer idle-timeout 2147483
dialer hold-queue 10
dialer load-threshold 2 either
dialer-group 1
isdn switch-type basic-ni
isdn spid1 26024472510101 2447251
isdn spid2 26024475410101 2447541
isdn fast-rollover-delay 5
ppp authentication chap
ppp multilink
!
router rip
version 2
network 192.168.1.0
no auto-summary
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.2.0 255.255.255.0 192.168.200.2
!
dialer-list 1 protocol ip permit
snmp-server engineID local 0000000902000030804CEE32
snmp-server location Columbia City Office
snmp-server contact Don Bentz,2602482191,don@cmsmail.net
snmp-server chassis-id JAD043905LO
!
line con 0
exec-timeout 0 0
password 7 09061E59494F
login
transport input none
stopbits 1
line vty 0 4
password 7 086B1C1E5953
login
!
end
SWHITLEY--------------------------------------------
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname swhitley
!
enable secret 5 $1$QPrP$s80SzFCik3SA7wHhLsYjO/
enable password 7 04115B565F6B
!
username CCITY password 7 015956540B41
!
!
!
!
ip subnet-zero
!
no ip domain-lookup
no ip finger
isdn switch-type basic-ni
!
process-max-time 200
!
interface Ethernet0
ip address 192.168.2.254 255.255.255.0
ip directed-broadcast
!
interface BRI0
description connected to ccity
ip address 192.168.200.2 255.255.255.0
ip directed-broadcast
encapsulation ppp
dialer idle-timeout 2147483
dialer string 2447251
dialer string 2447541
dialer hold-queue 10
dialer load-threshold 2 either
dialer-group 1
isdn switch-type basic-ni
isdn spid1 26072347260101 7234726
isdn spid2 26072347960101 7234796
isdn fast-rollover-delay 5
ppp authentication chap callin
ppp multilink
!
router rip
version 2
network 192.168.2.0
no auto-summary
!
ip http server
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.200.1
!
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 0.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
snmp-server engineID local 0000000902000030804CEE32
snmp-server location Columbia City Office
snmp-server contact Don Bentz,2602482191,don@cmsmail.net
snmp-server chassis-id JAD043905LO
!
line con 0
exec-timeout 0 0
password 7 09061E59494F
login
transport input none
stopbits 1
line vty 0 3
exec-timeout 0 0
password 7 086B1C1E5953
login
line vty 4
exec-timeout 300 0
password 7 086B1C1E5953
login
!
end