I'm new at this and would appreciate any help.
I can't get traffic to pass through the ethernet interfaces, can someone look at the config below and let me know what I'm doing wrong. Thanks.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname bbcs_router
!
enable secret 5 $1$Wjx0$hUl/BIj5jbMbWA5doB1vl0
!
memory-size iomem 20
ip subnet-zero
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.100.100 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
interface FastEthernet0/1
ip address 192.168.102.1 255.255.255.0
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip route 192.168.100.0 255.255.255.0 FastEthernet0/0
no ip http server
!
!
!
line con 0
password 7 13071601185D55787B
transport input none
line aux 0
line vty 0 4
password 7 104C080A164643595C
login
line vty 5 133
password 7 104C080A164643595C
login
!
no scheduler allocate
end
bbcs_router#sh ip route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
C 192.168.102.0/24 is directly connected, FastEthernet0/1
C 192.168.100.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 is directly connected, FastEthernet0/0
I can't get traffic to pass through the ethernet interfaces, can someone look at the config below and let me know what I'm doing wrong. Thanks.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname bbcs_router
!
enable secret 5 $1$Wjx0$hUl/BIj5jbMbWA5doB1vl0
!
memory-size iomem 20
ip subnet-zero
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.100.100 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
interface FastEthernet0/1
ip address 192.168.102.1 255.255.255.0
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip route 192.168.100.0 255.255.255.0 FastEthernet0/0
no ip http server
!
!
!
line con 0
password 7 13071601185D55787B
transport input none
line aux 0
line vty 0 4
password 7 104C080A164643595C
login
line vty 5 133
password 7 104C080A164643595C
login
!
no scheduler allocate
end
bbcs_router#sh ip route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
C 192.168.102.0/24 is directly connected, FastEthernet0/1
C 192.168.100.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 is directly connected, FastEthernet0/0