ronnyserrano
MIS
I know this is probably a really easy question, but this is what I get when I have a consultant set things up and I don't remember how to do things.
We have a 4507 that is our core switch. We have two firewalls that go to different internet providers, but dump on to the same network(172.20.100.x). We've selected two machines that use a different default route sending traffic out the backup circuit. The problem is the devices are on 172.20.1.x network. Our way around this was to create an access list, add the two machines to the access list and then build a route map. If those devices spoke on the network it would for the default route out 172.20.100.9 instead of 172.20.1.1.
I'd like to remove one machine from this access list because it isn't working as well as I wanted. I just don't want to wipe out the entire access list and have to recreate something. Here's a snippet of the config:
interface Vlan4
ip address 172.20.1.1 255.255.255.0
ip helper-address 172.20.30.19
ip helper-address 172.20.1.73
ip policy route-map SSL
logging trap notifications
access-list 1 permit 172.20.1.28
access-list 1 permit 172.20.1.75
!
route-map SSL permit 10
match ip address 1
set ip next-hop 172.20.100.9
!
route-map ssl permit 10
Thanks in advance
We have a 4507 that is our core switch. We have two firewalls that go to different internet providers, but dump on to the same network(172.20.100.x). We've selected two machines that use a different default route sending traffic out the backup circuit. The problem is the devices are on 172.20.1.x network. Our way around this was to create an access list, add the two machines to the access list and then build a route map. If those devices spoke on the network it would for the default route out 172.20.100.9 instead of 172.20.1.1.
I'd like to remove one machine from this access list because it isn't working as well as I wanted. I just don't want to wipe out the entire access list and have to recreate something. Here's a snippet of the config:
interface Vlan4
ip address 172.20.1.1 255.255.255.0
ip helper-address 172.20.30.19
ip helper-address 172.20.1.73
ip policy route-map SSL
logging trap notifications
access-list 1 permit 172.20.1.28
access-list 1 permit 172.20.1.75
!
route-map SSL permit 10
match ip address 1
set ip next-hop 172.20.100.9
!
route-map ssl permit 10
Thanks in advance