I need some help with a network that I have inherited and requires some changing. At this time I now have 2
T1's coming to my site. I have put both circuits onto one 1721 router with 2 WIC Cards. Each interface is configured for each ISP T1. And each have their own public block.
Right now from the 1721 router I can ping to each of the ISP's remote ip addresses. My problem starts with the PIX. On the outside interface it is currently configured with a public ip of from the first block of ip's from the first T1. That is being used to host internal clients and servers for internet access. The second block of public ip's are not even being used and as far as I can tell the second T1 is not really being used either because there are not translation for the second T1 on the PIX.
What I need to do is some reconfiguring for the router to use both T1's and also for the PIX to use both T1's as well. How do I go about configuring my outside interface on the PIX to do this, and how do I finish configuring my router to support using both the T1's? Below is a link to my network diagram and my router config...Thanks in advance
Config below:
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname mclgrp
!
enable password XXXXXXXXX
!
clock timezone cst -6
clock summer-time cdt recurring
ip subnet-zero
!
!
ip name-server 151.164.85.201
ip name-server 151.164.1.8
ip name-server 151.164.20.201
!
!
!
!
!
interface FastEthernet0
description TO LOCAL LAN
ip address 68.88.99.137 255.255.255.248
speed auto
!
interface Serial0
description SBIS CKT 45.HCGM.006702..SUV/SBIS 1-888-212-5411
no ip address
encapsulation frame-relay IETF
fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
ip address 151.164.86.86 255.255.255.252
frame-relay interface-dlci 16
!
interface Serial1
description SBIS CKT 45.HCGM.01097..SUV/SBCIS Tech Support:866-937-3664
no ip a
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial1.657 point-to-point
ip address 151.164.86.182 255.255.255.252
frame-relay interface-dlci 657
!
ip classless
ip route 0.0.0.0 0.0.0.0 151.164.86.85
ip route 0.0.0.0 0.0.0.0 151.164.86.181
no ip http server
!
!
line con 0
password 10cfwt19
login
line aux 0
transport input all
flowcontrol hardware
line vty 0 4
password XXXXXXXXXX
login
!
no scheduler allocate
sntp server 151.164.0.163
!
end
T1's coming to my site. I have put both circuits onto one 1721 router with 2 WIC Cards. Each interface is configured for each ISP T1. And each have their own public block.
Right now from the 1721 router I can ping to each of the ISP's remote ip addresses. My problem starts with the PIX. On the outside interface it is currently configured with a public ip of from the first block of ip's from the first T1. That is being used to host internal clients and servers for internet access. The second block of public ip's are not even being used and as far as I can tell the second T1 is not really being used either because there are not translation for the second T1 on the PIX.
What I need to do is some reconfiguring for the router to use both T1's and also for the PIX to use both T1's as well. How do I go about configuring my outside interface on the PIX to do this, and how do I finish configuring my router to support using both the T1's? Below is a link to my network diagram and my router config...Thanks in advance
Config below:
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname mclgrp
!
enable password XXXXXXXXX
!
clock timezone cst -6
clock summer-time cdt recurring
ip subnet-zero
!
!
ip name-server 151.164.85.201
ip name-server 151.164.1.8
ip name-server 151.164.20.201
!
!
!
!
!
interface FastEthernet0
description TO LOCAL LAN
ip address 68.88.99.137 255.255.255.248
speed auto
!
interface Serial0
description SBIS CKT 45.HCGM.006702..SUV/SBIS 1-888-212-5411
no ip address
encapsulation frame-relay IETF
fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
ip address 151.164.86.86 255.255.255.252
frame-relay interface-dlci 16
!
interface Serial1
description SBIS CKT 45.HCGM.01097..SUV/SBCIS Tech Support:866-937-3664
no ip a
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial1.657 point-to-point
ip address 151.164.86.182 255.255.255.252
frame-relay interface-dlci 657
!
ip classless
ip route 0.0.0.0 0.0.0.0 151.164.86.85
ip route 0.0.0.0 0.0.0.0 151.164.86.181
no ip http server
!
!
line con 0
password 10cfwt19
login
line aux 0
transport input all
flowcontrol hardware
line vty 0 4
password XXXXXXXXXX
login
!
no scheduler allocate
sntp server 151.164.0.163
!
end