I have two 1720 routers with a T1 in between location 'A' and 'B'. Also have a DSL connection at location 'A' which we get the internet. The problem is that any workstations in location 'A' or 'B' cannot get to any outside external address. Both routers can ping external addresses but not the workstations. The workstations do have the gateway set for these routers.
Thanks in advance for any assistance.
Here is the config for location 'A'.
Current configuration : 945 bytes
!
! Last configuration change at 20:32:22 UTC Wed Jun 4 2003
! NVRAM config last updated at 20:30:29 UTC Wed Jun 4 2003
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ChandlerUptown
!
enable secret 5 $1$8Nl6$68x2wM8LaHNNvURjFDCP/1
enable password abc
!
ip subnet-zero
!
!
!
!
interface FastEthernet0
ip address 192.168.1.50 255.255.255.0
speed auto
full-duplex
!
interface Serial0
description T1 to ChandlerDowntown Office
ip address 192.168.0.1 255.255.255.0
encapsulation ppp
service-module t1 clock source internal
!
router rip
redistribute connected
passive-interface Serial0
network 192.168.1.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.2.0 255.255.255.0 Serial0
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
line aux 0
line vty 0 4
password !abc!
login
!
end
Config for location 'B'
Current configuration : 786 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ChandlerDowntown
!
enable secret 5 $1$gdcA$wLn2A8JbKZ.y6TyHagkwU/
enable password !abc!
!
ip subnet-zero
!
!
!
!
interface FastEthernet0
ip address 192.168.2.50 255.255.255.0
speed auto
full-duplex
!
interface Serial0
description T1 to ChandlerUptown Office
ip address 192.168.0.2 255.255.255.0
encapsulation ppp
!
router rip
redistribute connected
passive-interface Serial0
network 192.168.2.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.1.0 255.255.255.0 Serial0
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
line aux 0
line vty 0 4
password !abc!
login
!
end
Thanks in advance for any assistance.
Here is the config for location 'A'.
Current configuration : 945 bytes
!
! Last configuration change at 20:32:22 UTC Wed Jun 4 2003
! NVRAM config last updated at 20:30:29 UTC Wed Jun 4 2003
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ChandlerUptown
!
enable secret 5 $1$8Nl6$68x2wM8LaHNNvURjFDCP/1
enable password abc
!
ip subnet-zero
!
!
!
!
interface FastEthernet0
ip address 192.168.1.50 255.255.255.0
speed auto
full-duplex
!
interface Serial0
description T1 to ChandlerDowntown Office
ip address 192.168.0.1 255.255.255.0
encapsulation ppp
service-module t1 clock source internal
!
router rip
redistribute connected
passive-interface Serial0
network 192.168.1.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.2.0 255.255.255.0 Serial0
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
line aux 0
line vty 0 4
password !abc!
login
!
end
Config for location 'B'
Current configuration : 786 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ChandlerDowntown
!
enable secret 5 $1$gdcA$wLn2A8JbKZ.y6TyHagkwU/
enable password !abc!
!
ip subnet-zero
!
!
!
!
interface FastEthernet0
ip address 192.168.2.50 255.255.255.0
speed auto
full-duplex
!
interface Serial0
description T1 to ChandlerUptown Office
ip address 192.168.0.2 255.255.255.0
encapsulation ppp
!
router rip
redistribute connected
passive-interface Serial0
network 192.168.2.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.1.0 255.255.255.0 Serial0
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
line aux 0
line vty 0 4
password !abc!
login
!
end