Can someone please help me find the issue with following simple nat transtions. I can ping everywhere from router itself but can't get internet work from PCs.
What am I missing ?
Router#show run
Building configuration...
Current configuration : 1065 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
ip name-server 68.1.xx.xx
ip name-server 68.1.xx.xx
no ip dhcp use vrf connected
!
ip dhcp pool dhcppool
network 10.0.0.0 255.255.0.0
default-router 10.0.0.1
dns-server 68.1.xx.xx 68.1.xx.xx
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet1/0
ip address 10.0.0.1 255.255.0.0
ip nat inside
ip virtual-reassembly
full-duplex
!
interface Ethernet1/1
ip address 192.168.15.2 255.255.255.0
ip nat outside
ip virtual-reassembly
full-duplex
!
ip default-gateway 192.168.15.1
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 192.168.15.1
!
!
ip nat pool natpool 192.168.15.2 192.168.15.2 netmask 255.255.255.0
ip nat source list 1 pool natpool overload
!
access-list 1 permit 10.0.0.0 0.0.255.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Router#
Router#show ip nat st
Router#show ip nat statistics
Total active translations: 0 (0 static, 0 dynamic; 0 extended)
Outside interfaces:
Ethernet1/1
Inside interfaces:
Ethernet1/0
Hits: 0 Misses: 0
CEF Translated packets: 0, CEF Punted packets: 0
Expired translations: 0
Dynamic mappings:
-- Outside Destination
[Id: 1] access-list 1 pool natpool refcount 0
pool natpool: netmask 255.255.255.0
start 192.168.15.2 end 192.168.15.2
type generic, total addresses 1, allocated 0 (0%), misses 0
Queued Packets: 0
Router#
What am I missing ?
Router#show run
Building configuration...
Current configuration : 1065 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
ip name-server 68.1.xx.xx
ip name-server 68.1.xx.xx
no ip dhcp use vrf connected
!
ip dhcp pool dhcppool
network 10.0.0.0 255.255.0.0
default-router 10.0.0.1
dns-server 68.1.xx.xx 68.1.xx.xx
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet1/0
ip address 10.0.0.1 255.255.0.0
ip nat inside
ip virtual-reassembly
full-duplex
!
interface Ethernet1/1
ip address 192.168.15.2 255.255.255.0
ip nat outside
ip virtual-reassembly
full-duplex
!
ip default-gateway 192.168.15.1
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 192.168.15.1
!
!
ip nat pool natpool 192.168.15.2 192.168.15.2 netmask 255.255.255.0
ip nat source list 1 pool natpool overload
!
access-list 1 permit 10.0.0.0 0.0.255.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Router#
Router#show ip nat st
Router#show ip nat statistics
Total active translations: 0 (0 static, 0 dynamic; 0 extended)
Outside interfaces:
Ethernet1/1
Inside interfaces:
Ethernet1/0
Hits: 0 Misses: 0
CEF Translated packets: 0, CEF Punted packets: 0
Expired translations: 0
Dynamic mappings:
-- Outside Destination
[Id: 1] access-list 1 pool natpool refcount 0
pool natpool: netmask 255.255.255.0
start 192.168.15.2 end 192.168.15.2
type generic, total addresses 1, allocated 0 (0%), misses 0
Queued Packets: 0
Router#