ryezak
Technical User
- Jul 1, 2008
- 256
Is this config even allowed in cisco land? I have deployed it but we are having many TCP port issues.
I have a network 64.x.x.x/26 block of public IPs from ISP.
I have a private NAT'd network 192.168.1.1
I have an 1841 with Fa0/0 facing the ISP in its own /30 net.
Fa0/1 has 192.168.1.1 and 64.x.x.x as secondary address using the first available IP in my block. This port is configured as the nat inside source
Is it allow to have NAT and routing of an ip on the same interface?
I am having weird TCP port issues.
interface FastEthernet0/0
ip address 62.x.x.x 255.255.255.252
ip nat outside
ip virtual-reassembly
speed 10
full-duplex
!
interface FastEthernet0/1
ip address 64.x.x.x 255.255.255.192 secondary
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
speed 100
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 62.x.x.x (ISP router IP)
!
ip nat inside source list outsideNAT int Fa0/0 overload
Thanks
I have a network 64.x.x.x/26 block of public IPs from ISP.
I have a private NAT'd network 192.168.1.1
I have an 1841 with Fa0/0 facing the ISP in its own /30 net.
Fa0/1 has 192.168.1.1 and 64.x.x.x as secondary address using the first available IP in my block. This port is configured as the nat inside source
Is it allow to have NAT and routing of an ip on the same interface?
I am having weird TCP port issues.
interface FastEthernet0/0
ip address 62.x.x.x 255.255.255.252
ip nat outside
ip virtual-reassembly
speed 10
full-duplex
!
interface FastEthernet0/1
ip address 64.x.x.x 255.255.255.192 secondary
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
speed 100
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 62.x.x.x (ISP router IP)
!
ip nat inside source list outsideNAT int Fa0/0 overload
Thanks