Hello can someone educate me please
I wish to have a remote site dial 2 different hosts depending on the destination Ip address. Currently the edited config below enables the devices on 172.21 and 172.22 to be reached through dialer3/011722*****.
I want these same devices to reach another host ip address say 192.168.0.1 with a dial string 011822*****, when needed. If I modify the current config i can'call' the 192.168 network OK.
I have listed what i think should be necessary, but if more info is needed.....
NB my current access list allow everything but would be modified after i get both routes to work.
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 3
dialer pool-member 2
isdn switch-type basic-net3
isdn point-to-point-setup
isdn answer1 123456
isdn answer2 123456
no keepalive
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
interface Vlan200
ip address 10.55.254.65 255.255.255.240
ip access-group vlan200in in
ip nat inside
ip virtual-reassembly
!
!
interface Dialer3
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 3
dialer remote-name *******
dialer string 011722*****
dialer idle-timeout 30
dialer load-threshold 128 outbound
dialer-group 5
no fair-queue
no cdp enable
ppp authentication pap callin
ppp pap sent-username ******* password 7 06171A284F451A1009011719
ppp multilink
!
ip classless
ip route 172.21.0.100 255.255.255.255 Dialer3
ip route 172.22.0.100 255.255.255.255 Dialer3
!
!
ip nat inside source list vlan200in interface Dialer3 overload
ip access-list extended vlan200in
permit ip any any
I wish to have a remote site dial 2 different hosts depending on the destination Ip address. Currently the edited config below enables the devices on 172.21 and 172.22 to be reached through dialer3/011722*****.
I want these same devices to reach another host ip address say 192.168.0.1 with a dial string 011822*****, when needed. If I modify the current config i can'call' the 192.168 network OK.
I have listed what i think should be necessary, but if more info is needed.....
NB my current access list allow everything but would be modified after i get both routes to work.
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 3
dialer pool-member 2
isdn switch-type basic-net3
isdn point-to-point-setup
isdn answer1 123456
isdn answer2 123456
no keepalive
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
interface Vlan200
ip address 10.55.254.65 255.255.255.240
ip access-group vlan200in in
ip nat inside
ip virtual-reassembly
!
!
interface Dialer3
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 3
dialer remote-name *******
dialer string 011722*****
dialer idle-timeout 30
dialer load-threshold 128 outbound
dialer-group 5
no fair-queue
no cdp enable
ppp authentication pap callin
ppp pap sent-username ******* password 7 06171A284F451A1009011719
ppp multilink
!
ip classless
ip route 172.21.0.100 255.255.255.255 Dialer3
ip route 172.22.0.100 255.255.255.255 Dialer3
!
!
ip nat inside source list vlan200in interface Dialer3 overload
ip access-list extended vlan200in
permit ip any any