allanporto
IS-IT--Management
Hi Guys,
I was make here some question to make Failover with two different ISP, and now I want try to use NAT in this process.
With the follow configuration I can go to outside side with the especified IP pool address, but if I try to access some inside server that have IP address of ISP(a) nothing happens.
interface FastEthernet0/0
description ISP(a) Link
ip address 100.0.0.2 255.255.255.252
interface Serial0/0
description ISP(b) Link
ip address 200.0.0.2 255.255.255.252
ip nat outside
interface FastEthernet0/1
description Inside Interface
ip address 100.0.1.129 255.255.255.192
ip nat inside
ip route 0.0.0.0 0.0.0.0 100.0.0.1
ip route 0.0.0.0 0.0.0.0 200.0.0.1 100
ip route 100.0.1.128 255.255.255.192 FastEthernet0/1
ip route 200.0.1.0 255.255.255.192 FastEthernet0/1
ip nat inside source list 101 pool isp-b
ip nat pool 200.0.1.10 200.0.1.20 netmask 255.255.255.192
access-list 101 permit ip 100.0.1.128 0.0.0.64 any
What is need to access my inside servers?
I was make here some question to make Failover with two different ISP, and now I want try to use NAT in this process.
With the follow configuration I can go to outside side with the especified IP pool address, but if I try to access some inside server that have IP address of ISP(a) nothing happens.
interface FastEthernet0/0
description ISP(a) Link
ip address 100.0.0.2 255.255.255.252
interface Serial0/0
description ISP(b) Link
ip address 200.0.0.2 255.255.255.252
ip nat outside
interface FastEthernet0/1
description Inside Interface
ip address 100.0.1.129 255.255.255.192
ip nat inside
ip route 0.0.0.0 0.0.0.0 100.0.0.1
ip route 0.0.0.0 0.0.0.0 200.0.0.1 100
ip route 100.0.1.128 255.255.255.192 FastEthernet0/1
ip route 200.0.1.0 255.255.255.192 FastEthernet0/1
ip nat inside source list 101 pool isp-b
ip nat pool 200.0.1.10 200.0.1.20 netmask 255.255.255.192
access-list 101 permit ip 100.0.1.128 0.0.0.64 any
What is need to access my inside servers?