Hi,
I've setup a router to play with over ISDN, I'm using our pop router at the other end and all is well if I connect from that...
I.e. incoming connections to the router I'm playing with are fine.
I just can't make an outgoing call via ISDN.
Heres the config:
Current configuration : 2259 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname testingrouter
!
no logging buffered
no logging buffered
logging rate-limit console 10 except errors
enable secret *********
enable password ************
!
username **** password *********
memory-size iomem 25
ip subnet-zero
no ip finger
no ip domain-lookup
ip dhcp excluded-address 192.168.49.1 192.168.49.10
!
ip dhcp pool testingrouter
network 192.168.49.0 255.255.255.0
dns-server 192.168.40.10
default-router 192.168.49.1
netbios-name-server 192.168.40.28
!
isdn switch-type basic-net3
!
!
!
interface BRI0
ip address 111.111.111.49 255.255.255.0
encapsulation ppp
dialer idle-timeout 180
dialer map ip 111.111.111.1 name ***** **********
dialer load-threshold 10 either
dialer-group 1
isdn switch-type basic-net3
no fair-queue
ppp authentication chap callin
ppp chap password *********
ppp multilink
!
interface FastEthernet0
ip address 192.168.49.1 255.255.255.0
speed auto
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 111.111.111.1
ip route 192.168.40.0 255.255.255.0 111.111.111.1
no ip http server
!
access-list 10 permit 195.106.150.0 0.0.0.255
access-list 10 permit 192.168.0.0 0.0.255.255
access-list 10 permit 111.111.111.0 0.0.0.255
access-list 10 permit 167.167.167.0 0.0.0.255
access-list 10 permit 167.167.0.0 0.0.255.255
access-list 10 permit 172.16.1.0 0.0.0.255
access-list 101 deny udp any any range netbios-ns netbios-ss
access-list 101 deny tcp any any range 137 139
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
snmp-server engineID local
snmp-server community ********* RW
snmp-server packetsize 2048
banner motd ^C
************************************************
Cisco 1720 Router
testingrouter
Unauthorised Access is Prohibited
and will be Prosecuted
************************************************
^C
!
line con 0
password *****
transport input none
line aux 0
line vty 0 4
access-class 10 in
password *********
login
!
end
I've setup a router to play with over ISDN, I'm using our pop router at the other end and all is well if I connect from that...
I.e. incoming connections to the router I'm playing with are fine.
I just can't make an outgoing call via ISDN.
Heres the config:
Current configuration : 2259 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname testingrouter
!
no logging buffered
no logging buffered
logging rate-limit console 10 except errors
enable secret *********
enable password ************
!
username **** password *********
memory-size iomem 25
ip subnet-zero
no ip finger
no ip domain-lookup
ip dhcp excluded-address 192.168.49.1 192.168.49.10
!
ip dhcp pool testingrouter
network 192.168.49.0 255.255.255.0
dns-server 192.168.40.10
default-router 192.168.49.1
netbios-name-server 192.168.40.28
!
isdn switch-type basic-net3
!
!
!
interface BRI0
ip address 111.111.111.49 255.255.255.0
encapsulation ppp
dialer idle-timeout 180
dialer map ip 111.111.111.1 name ***** **********
dialer load-threshold 10 either
dialer-group 1
isdn switch-type basic-net3
no fair-queue
ppp authentication chap callin
ppp chap password *********
ppp multilink
!
interface FastEthernet0
ip address 192.168.49.1 255.255.255.0
speed auto
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 111.111.111.1
ip route 192.168.40.0 255.255.255.0 111.111.111.1
no ip http server
!
access-list 10 permit 195.106.150.0 0.0.0.255
access-list 10 permit 192.168.0.0 0.0.255.255
access-list 10 permit 111.111.111.0 0.0.0.255
access-list 10 permit 167.167.167.0 0.0.0.255
access-list 10 permit 167.167.0.0 0.0.255.255
access-list 10 permit 172.16.1.0 0.0.0.255
access-list 101 deny udp any any range netbios-ns netbios-ss
access-list 101 deny tcp any any range 137 139
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
snmp-server engineID local
snmp-server community ********* RW
snmp-server packetsize 2048
banner motd ^C
************************************************
Cisco 1720 Router
testingrouter
Unauthorised Access is Prohibited
and will be Prosecuted
************************************************
^C
!
line con 0
password *****
transport input none
line aux 0
line vty 0 4
access-class 10 in
password *********
login
!
end