I am hoping someone can explain why this is not working for me. I have two locations connected through a point-to-point t1. The main site has comcast isp and remote site has no isp. The sites can see each other (all computers can talk to each other through the t1) but the remote site cannot access the internet. Both sites have a cisco 1600 series router. The main site also has a Sonicwall TZ170. I put in the sonicwall a static route:
Destination Subnet Mask Gateway Interface Configure
192.168.61.0 255.255.255.0 192.168.60.99 LAN
Here are my cisco config files.
Thanks
-Dimitry
Current configuration(Main Site):
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname MainSite
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxx
!
ip subnet-zero
!
!
interface Ethernet0
ip address 192.168.60.99 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
ip address 192.168.50.2 255.255.255.252
no fair-queue
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.60.100
ip route 192.168.61.0 255.255.255.0 192.168.50.1
ip http server
logging buffered 4096 debugging
snmp-server community public RO
!
line con 0
line vty 0 4
password 7 xxxxxxxxxxxxxxxxxxxxxxxxxxx
login
!
end
Current configuration(Remote Site):
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RemoteSite
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxx
!
ip subnet-zero
!
!
interface Ethernet0
ip address 192.168.61.99 255.255.255.0
!
interface Serial0
no ip address
shutdown
service-module 56k clock source line
service-module 56k network-type dds
!
interface Serial1
ip address 192.168.50.1 255.255.255.252
no fair-queue
no cdp enable
!
ip classless
ip route 192.168.60.0 255.255.255.0 192.168.50.2
ip http server
logging buffered 4096 debugging
snmp-server community public RO
!
line con 0
line vty 0 4
password 7 xxxxxxxxxxxxxxxxxxxxxx
login
!
end
Destination Subnet Mask Gateway Interface Configure
192.168.61.0 255.255.255.0 192.168.60.99 LAN
Here are my cisco config files.
Thanks
-Dimitry
Current configuration(Main Site):
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname MainSite
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxx
!
ip subnet-zero
!
!
interface Ethernet0
ip address 192.168.60.99 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
ip address 192.168.50.2 255.255.255.252
no fair-queue
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.60.100
ip route 192.168.61.0 255.255.255.0 192.168.50.1
ip http server
logging buffered 4096 debugging
snmp-server community public RO
!
line con 0
line vty 0 4
password 7 xxxxxxxxxxxxxxxxxxxxxxxxxxx
login
!
end
Current configuration(Remote Site):
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RemoteSite
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxx
!
ip subnet-zero
!
!
interface Ethernet0
ip address 192.168.61.99 255.255.255.0
!
interface Serial0
no ip address
shutdown
service-module 56k clock source line
service-module 56k network-type dds
!
interface Serial1
ip address 192.168.50.1 255.255.255.252
no fair-queue
no cdp enable
!
ip classless
ip route 192.168.60.0 255.255.255.0 192.168.50.2
ip http server
logging buffered 4096 debugging
snmp-server community public RO
!
line con 0
line vty 0 4
password 7 xxxxxxxxxxxxxxxxxxxxxx
login
!
end