TheStressFactor
IS-IT--Management
Hey all,
Ok, here is the situation. 3 sites-Central, remote 1, and remote 2. The two sites have cisco 2611 routers that connect to our cisco 3640 router via frame relay. Behind the router is a cisco 515e. Central works fine...can access the internet, mail and all that good stuff. My two remote sites cannout access the internet. When I pc anywhere to one of there machines and traceroute to it dies at our router. Is the router not properly apssing traffice to pix? or am i missing something here...how can i get my remote sites to access the internet? Below are my configs of each router.
Cisco 3640 Config-Main Site
Building configuration...
Current configuration : 3961 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service dhcp
!
hostname Marinoware_NJ
!
boot system flash:c3640-is-mz.121-5.T8.bin
logging rate-limit console 10 except errors
enable password network
!
ip subnet-zero
!
!
no ip finger
ip domain-name alter.net
!
!
class-map match-all c-voice
match ip precedence 5
!
!
policy-map p-egress
class c-voice
priority 128
!
call rsvp-sync
voice rtp send-recv
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description To Office Ethernet
ip address 63.102.156.65 255.255.255.240
duplex auto
speed auto
!
interface Serial0/0
description To UUNET (wcomw0c23065)
bandwidth 1536
no ip address
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
bandwidth 1536
ip address 157.130.255.34 255.255.255.252
frame-relay interface-dlci 500 IETF
!
interface FastEthernet0/1
ip address 192.168.3.6 255.255.255.0
duplex auto
speed auto
h323-gateway voip bind srcaddr 192.168.3.6
!
interface Serial0/1
no ip address
no fair-queue
!
interface Serial3/0
description To Delanco (WOE92789)
no ip address
encapsulation frame-relay
service-policy output p-egress
service-module t1 timeslots 1-8
service-module t1 remote-alarm-enable
!
interface Serial3/0.100 point-to-point
description PVC to DELANCO
bandwidth 256
ip address 192.168.4.1 255.255.255.0
frame-relay interface-dlci 100
class mclass-voice
frame-relay ip rtp header-compression passive
!
interface Serial3/0.102 point-to-point
description PVC to NEW YORK
bandwidth 128
ip address 192.168.1.3 255.255.255.0
frame-relay interface-dlci 102
class mclass128-voice
frame-relay ip rtp header-compression passive
!
router rip
network 192.168.1.0
network 192.168.3.0
network 192.168.4.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0.1
no ip http server
!
!
map-class frame-relay mclass-voice
no frame-relay adaptive-shaping
frame-relay cir 256000
frame-relay bc 300
frame-relay be 0
frame-relay mincir 256000
frame-relay fair-queue
frame-relay fragment 200
frame-relay ip rtp priority 16384 16383 45
!
map-class frame-relay mclass128-voice
no frame-relay adaptive-shaping
frame-relay cir 128000
frame-relay bc 128000
frame-relay be 0
frame-relay mincir 128000
frame-relay fair-queue
frame-relay fragment 160
frame-relay ip rtp priority 16384 16383 45
access-list 100 permit tcp any any established
snmp-server engineID local 00000009020000024B0EADE0
snmp-server community 181d4b22b2 RO
snmp-server community network RO
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
!
voice-port 1/0/0
no comfort-noise
description FXO for Calls TO the PBX
!
voice-port 1/0/1
no comfort-noise
description FXO for Calls TO the PBX
!
voice-port 1/1/0
no comfort-noise
description FXS for calls FROM the PBX
!
voice-port 1/1/1
no comfort-noise
description FXS for calls FROM the PBX
!
dial-peer cor custom
!
!
!
dial-peer voice 200 voip
destination-pattern 21.
session target ipv4:192.168.3.8
ip precedence 5
no vad
!
dial-peer voice 201 voip
destination-pattern 22.
session target ipv4:192.168.3.8
ip precedence 5
no vad
!
dial-peer voice 202 voip
destination-pattern 23.
session target ipv4:192.168.3.8
ip precedence 5
no vad
!
dial-peer voice 300 voip
destination-pattern 20.
session target ipv4:192.168.1.2
dtmf-relay cisco-rtp
codec g711ulaw
ip precedence 5
no vad
!
dial-peer voice 500 pots
destination-pattern 3..
no digit-strip
port 1/0/0
!
dial-peer voice 501 pots
destination-pattern 3..
no digit-strip
port 1/0/1
!
dial-peer voice 502 pots
destination-pattern 298
no digit-strip
port 1/0/0
!
dial-peer voice 503 pots
destination-pattern 298
no digit-strip
port 1/0/1
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password network
login
!
end
Cisco 2611 Remote 1 Config
Building configuration...
Current configuration : 2542 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Marinoware_NY
!
boot system flash c2600-is-mz.122-6a.bin
no logging console
enable secret 5 $1$Rh03$JvEEatsrh8ihkNHCIkchd/
enable password Network
!
ip subnet-zero
!
!
!
!
class-map match-all c-voice
match ip precedence 5
!
!
policy-map p-egress
class c-voice
priority 180
policy-map ike
!
call rsvp-sync
voice rtp send-recv
!
!
!
!
!
!
!
!
interface Ethernet0/0
ip address 192.168.0.1 255.255.255.0
half-duplex
!
interface Serial0/0
description (Cir#W0f70623)
bandwidth 256
no ip address
encapsulation frame-relay
no ip mroute-cache
service-policy output p-egress
service-module t1 timeslots 1-4
cdp enable
!
interface Serial0/0.1 point-to-point
description TO South Plainfield
bandwidth 256
ip address 192.168.1.2 255.255.255.0
no arp frame-relay
frame-relay interface-dlci 100
class mclass-voice
frame-relay ip rtp header-compression
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
router rip
redistribute connected
network 192.168.0.0
network 192.168.1.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.3
no ip http server
ip pim bidir-enable
!
!
map-class frame-relay mclass-voice
no frame-relay adaptive-shaping
frame-relay cir 128000
frame-relay bc 128000
frame-relay be 0
frame-relay mincir 128000
frame-relay fair-queue
frame-relay fragment 160
frame-relay ip rtp priority 16384 16383 45
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
snmp-server engineID local 00000009020000024B0EAC80
snmp-server community public RO
!
voice-port 1/0/0
!
voice-port 1/0/1
!
dial-peer cor custom
!
!
!
dial-peer voice 3 voip
destination-pattern 21.
session target ipv4:192.168.7.2
ip precedence 5
no vad
!
dial-peer voice 4 voip
destination-pattern 3..
session target ipv4:192.168.1.3
dtmf-relay cisco-rtp
codec g711ulaw
ip precedence 5
no vad
!
dial-peer voice 1 pots
destination-pattern 203
port 1/0/0
!
dial-peer voice 5 voip
destination-pattern 22.
session target ipv4:192.168.7.2
ip precedence 5
no vad
!
dial-peer voice 500 pots
destination-pattern 204
port 1/0/0
!
dial-peer voice 2 pots
preference 2
destination-pattern 204
port 1/0/1
!
dial-peer voice 6 voip
destination-pattern 298
session target ipv4:192.168.1.3
ip precedence 5
no vad
!
dial-peer voice 7 pots
preference 2
destination-pattern 203
port 1/0/1
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password network
login
!
end
Cisco 2611 Router-Remote 2
Current configuration : 3073 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Delanco_NJ
!
boot system flash c2600-is-mz.121-5.YD1.bin
logging rate-limit console 10 except errors
enable secret 5 $1$1Crp$oCFTCqyGLONuDAXm0kfX71
!
!
!
ip subnet-zero
!
!
no ip finger
ip domain-name alter.net
!
!
class-map match-all c-voice
match ip precedence 5
!
!
policy-map p-egress
class c-voice
priority 180
!
voice rtp send-recv
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
description h323-gateway voip bind srcaddr 192.168.5.2 statement removed
ip address 192.168.5.2 255.255.255.0
full-duplex
!
interface Serial0/0
bandwidth 256
no ip address
encapsulation frame-relay
service-policy output p-egress
!
interface Serial0/0.1 point-to-point
description Frame-Relay Link to South Plainfield
bandwidth 256
ip address 192.168.4.2 255.255.255.0
frame-relay interface-dlci 101
class mclass-voice
frame-relay ip rtp header-compression
!
interface Ethernet0/1
no ip address
half-duplex
!
router rip
network 192.168.4.0
network 192.168.5.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.4.1
ip route 192.168.0.0 255.255.255.0 192.168.4.1
no ip http server
!
!
map-class frame-relay mclass-voice
no frame-relay adaptive-shaping
frame-relay cir 256000
frame-relay bc 300
frame-relay be 0
frame-relay mincir 256000
frame-relay fair-queue
frame-relay fragment 200
frame-relay ip rtp priority 16384 16383 45
access-list 100 permit icmp any any
access-list 100 permit tcp any any established
access-list 100 permit ip any any
!
!
snmp-server engineID local 00000009020000024B0EADE0
snmp-server community 181d4b22b2 RO
snmp-server community network RO
snmp-server packetsize 4096
snmp-server enable traps snmp authentication linkdown linkup coldstart
call rsvp-sync
!
voice-port 1/0/0
connection plar opx 210
description Inbound-Outbound Local Calling
!
voice-port 1/0/1
connection plar opx 210
description Inbound-Outbound Local Calling
!
voice-port 1/1/0
connection plar opx 210
description Inbound-Outbound Local Calling
!
voice-port 1/1/1
connection plar opx 210
description Inbound-Outbound Local Calling
!
mgcp modem passthrough voip mode ca
no mgcp timer receive-rtcp
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 100 pots
preference 1
destination-pattern ...........
port 1/0/0
!
dial-peer voice 101 pots
preference 2
destination-pattern ...........
port 1/0/1
!
dial-peer voice 102 pots
preference 3
destination-pattern ...........
port 1/1/0
!
dial-peer voice 103 pots
preference 4
destination-pattern ...........
port 1/1/1
!
dial-peer voice 401 voip
destination-pattern 210
session target ipv4:192.168.3.8
dtmf-relay h245-alphanumeric
codec g711ulaw
ip precedence 5
no vad
!
!
call-manager-fallback
ip source-address 192.168.5.2 port 2000
max-ephones 24
max-dn 48
default-destination 210
access-code fxo 9
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password network
login
!
no scheduler allocate
end
Ok, here is the situation. 3 sites-Central, remote 1, and remote 2. The two sites have cisco 2611 routers that connect to our cisco 3640 router via frame relay. Behind the router is a cisco 515e. Central works fine...can access the internet, mail and all that good stuff. My two remote sites cannout access the internet. When I pc anywhere to one of there machines and traceroute to it dies at our router. Is the router not properly apssing traffice to pix? or am i missing something here...how can i get my remote sites to access the internet? Below are my configs of each router.
Cisco 3640 Config-Main Site
Building configuration...
Current configuration : 3961 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service dhcp
!
hostname Marinoware_NJ
!
boot system flash:c3640-is-mz.121-5.T8.bin
logging rate-limit console 10 except errors
enable password network
!
ip subnet-zero
!
!
no ip finger
ip domain-name alter.net
!
!
class-map match-all c-voice
match ip precedence 5
!
!
policy-map p-egress
class c-voice
priority 128
!
call rsvp-sync
voice rtp send-recv
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description To Office Ethernet
ip address 63.102.156.65 255.255.255.240
duplex auto
speed auto
!
interface Serial0/0
description To UUNET (wcomw0c23065)
bandwidth 1536
no ip address
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
bandwidth 1536
ip address 157.130.255.34 255.255.255.252
frame-relay interface-dlci 500 IETF
!
interface FastEthernet0/1
ip address 192.168.3.6 255.255.255.0
duplex auto
speed auto
h323-gateway voip bind srcaddr 192.168.3.6
!
interface Serial0/1
no ip address
no fair-queue
!
interface Serial3/0
description To Delanco (WOE92789)
no ip address
encapsulation frame-relay
service-policy output p-egress
service-module t1 timeslots 1-8
service-module t1 remote-alarm-enable
!
interface Serial3/0.100 point-to-point
description PVC to DELANCO
bandwidth 256
ip address 192.168.4.1 255.255.255.0
frame-relay interface-dlci 100
class mclass-voice
frame-relay ip rtp header-compression passive
!
interface Serial3/0.102 point-to-point
description PVC to NEW YORK
bandwidth 128
ip address 192.168.1.3 255.255.255.0
frame-relay interface-dlci 102
class mclass128-voice
frame-relay ip rtp header-compression passive
!
router rip
network 192.168.1.0
network 192.168.3.0
network 192.168.4.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0.1
no ip http server
!
!
map-class frame-relay mclass-voice
no frame-relay adaptive-shaping
frame-relay cir 256000
frame-relay bc 300
frame-relay be 0
frame-relay mincir 256000
frame-relay fair-queue
frame-relay fragment 200
frame-relay ip rtp priority 16384 16383 45
!
map-class frame-relay mclass128-voice
no frame-relay adaptive-shaping
frame-relay cir 128000
frame-relay bc 128000
frame-relay be 0
frame-relay mincir 128000
frame-relay fair-queue
frame-relay fragment 160
frame-relay ip rtp priority 16384 16383 45
access-list 100 permit tcp any any established
snmp-server engineID local 00000009020000024B0EADE0
snmp-server community 181d4b22b2 RO
snmp-server community network RO
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
!
voice-port 1/0/0
no comfort-noise
description FXO for Calls TO the PBX
!
voice-port 1/0/1
no comfort-noise
description FXO for Calls TO the PBX
!
voice-port 1/1/0
no comfort-noise
description FXS for calls FROM the PBX
!
voice-port 1/1/1
no comfort-noise
description FXS for calls FROM the PBX
!
dial-peer cor custom
!
!
!
dial-peer voice 200 voip
destination-pattern 21.
session target ipv4:192.168.3.8
ip precedence 5
no vad
!
dial-peer voice 201 voip
destination-pattern 22.
session target ipv4:192.168.3.8
ip precedence 5
no vad
!
dial-peer voice 202 voip
destination-pattern 23.
session target ipv4:192.168.3.8
ip precedence 5
no vad
!
dial-peer voice 300 voip
destination-pattern 20.
session target ipv4:192.168.1.2
dtmf-relay cisco-rtp
codec g711ulaw
ip precedence 5
no vad
!
dial-peer voice 500 pots
destination-pattern 3..
no digit-strip
port 1/0/0
!
dial-peer voice 501 pots
destination-pattern 3..
no digit-strip
port 1/0/1
!
dial-peer voice 502 pots
destination-pattern 298
no digit-strip
port 1/0/0
!
dial-peer voice 503 pots
destination-pattern 298
no digit-strip
port 1/0/1
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password network
login
!
end
Cisco 2611 Remote 1 Config
Building configuration...
Current configuration : 2542 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Marinoware_NY
!
boot system flash c2600-is-mz.122-6a.bin
no logging console
enable secret 5 $1$Rh03$JvEEatsrh8ihkNHCIkchd/
enable password Network
!
ip subnet-zero
!
!
!
!
class-map match-all c-voice
match ip precedence 5
!
!
policy-map p-egress
class c-voice
priority 180
policy-map ike
!
call rsvp-sync
voice rtp send-recv
!
!
!
!
!
!
!
!
interface Ethernet0/0
ip address 192.168.0.1 255.255.255.0
half-duplex
!
interface Serial0/0
description (Cir#W0f70623)
bandwidth 256
no ip address
encapsulation frame-relay
no ip mroute-cache
service-policy output p-egress
service-module t1 timeslots 1-4
cdp enable
!
interface Serial0/0.1 point-to-point
description TO South Plainfield
bandwidth 256
ip address 192.168.1.2 255.255.255.0
no arp frame-relay
frame-relay interface-dlci 100
class mclass-voice
frame-relay ip rtp header-compression
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
router rip
redistribute connected
network 192.168.0.0
network 192.168.1.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.3
no ip http server
ip pim bidir-enable
!
!
map-class frame-relay mclass-voice
no frame-relay adaptive-shaping
frame-relay cir 128000
frame-relay bc 128000
frame-relay be 0
frame-relay mincir 128000
frame-relay fair-queue
frame-relay fragment 160
frame-relay ip rtp priority 16384 16383 45
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
snmp-server engineID local 00000009020000024B0EAC80
snmp-server community public RO
!
voice-port 1/0/0
!
voice-port 1/0/1
!
dial-peer cor custom
!
!
!
dial-peer voice 3 voip
destination-pattern 21.
session target ipv4:192.168.7.2
ip precedence 5
no vad
!
dial-peer voice 4 voip
destination-pattern 3..
session target ipv4:192.168.1.3
dtmf-relay cisco-rtp
codec g711ulaw
ip precedence 5
no vad
!
dial-peer voice 1 pots
destination-pattern 203
port 1/0/0
!
dial-peer voice 5 voip
destination-pattern 22.
session target ipv4:192.168.7.2
ip precedence 5
no vad
!
dial-peer voice 500 pots
destination-pattern 204
port 1/0/0
!
dial-peer voice 2 pots
preference 2
destination-pattern 204
port 1/0/1
!
dial-peer voice 6 voip
destination-pattern 298
session target ipv4:192.168.1.3
ip precedence 5
no vad
!
dial-peer voice 7 pots
preference 2
destination-pattern 203
port 1/0/1
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password network
login
!
end
Cisco 2611 Router-Remote 2
Current configuration : 3073 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Delanco_NJ
!
boot system flash c2600-is-mz.121-5.YD1.bin
logging rate-limit console 10 except errors
enable secret 5 $1$1Crp$oCFTCqyGLONuDAXm0kfX71
!
!
!
ip subnet-zero
!
!
no ip finger
ip domain-name alter.net
!
!
class-map match-all c-voice
match ip precedence 5
!
!
policy-map p-egress
class c-voice
priority 180
!
voice rtp send-recv
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
description h323-gateway voip bind srcaddr 192.168.5.2 statement removed
ip address 192.168.5.2 255.255.255.0
full-duplex
!
interface Serial0/0
bandwidth 256
no ip address
encapsulation frame-relay
service-policy output p-egress
!
interface Serial0/0.1 point-to-point
description Frame-Relay Link to South Plainfield
bandwidth 256
ip address 192.168.4.2 255.255.255.0
frame-relay interface-dlci 101
class mclass-voice
frame-relay ip rtp header-compression
!
interface Ethernet0/1
no ip address
half-duplex
!
router rip
network 192.168.4.0
network 192.168.5.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.4.1
ip route 192.168.0.0 255.255.255.0 192.168.4.1
no ip http server
!
!
map-class frame-relay mclass-voice
no frame-relay adaptive-shaping
frame-relay cir 256000
frame-relay bc 300
frame-relay be 0
frame-relay mincir 256000
frame-relay fair-queue
frame-relay fragment 200
frame-relay ip rtp priority 16384 16383 45
access-list 100 permit icmp any any
access-list 100 permit tcp any any established
access-list 100 permit ip any any
!
!
snmp-server engineID local 00000009020000024B0EADE0
snmp-server community 181d4b22b2 RO
snmp-server community network RO
snmp-server packetsize 4096
snmp-server enable traps snmp authentication linkdown linkup coldstart
call rsvp-sync
!
voice-port 1/0/0
connection plar opx 210
description Inbound-Outbound Local Calling
!
voice-port 1/0/1
connection plar opx 210
description Inbound-Outbound Local Calling
!
voice-port 1/1/0
connection plar opx 210
description Inbound-Outbound Local Calling
!
voice-port 1/1/1
connection plar opx 210
description Inbound-Outbound Local Calling
!
mgcp modem passthrough voip mode ca
no mgcp timer receive-rtcp
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 100 pots
preference 1
destination-pattern ...........
port 1/0/0
!
dial-peer voice 101 pots
preference 2
destination-pattern ...........
port 1/0/1
!
dial-peer voice 102 pots
preference 3
destination-pattern ...........
port 1/1/0
!
dial-peer voice 103 pots
preference 4
destination-pattern ...........
port 1/1/1
!
dial-peer voice 401 voip
destination-pattern 210
session target ipv4:192.168.3.8
dtmf-relay h245-alphanumeric
codec g711ulaw
ip precedence 5
no vad
!
!
call-manager-fallback
ip source-address 192.168.5.2 port 2000
max-ephones 24
max-dn 48
default-destination 210
access-code fxo 9
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password network
login
!
no scheduler allocate
end