I have a working 1720 that is currently on our network. The router is performing NAT for us. I have purchaced a Firewall that I want to implement and I am having some trouble configuring the router.
Here is what I am trying to do... I removed all the nat commands manually from the router inside and out. I removed all the static nat entries. I used the IP unnumbered command on the serial interface and then gave the ethernet interface the IP address that was previously on the serial interface. After doing that I can not get out... below is the config I used, can someone tell me where I am going wrong???
Thanks in advance
Gary
!version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!hostname Router
!
enable secret 5 $1$VP2o$kn4dFBton2tO3VnuFytZF/
enable password xv698j2
!
ip subnet-zero
ip name-server x.x.x.x
ip name-server x1.x1.x1.x1
!
!
!
!
interface FastEthernet0
ip address 204.xxx.xxx.169 255.255.255.248 (WANIP ADDRESS)
speed auto
!
interface Serial0
ip unnumbered FastEthernet0
!
ip classless
ip route 0.0.0.0 0.0.0.0 204.xxx.xxx.170 (ISP gateway)
no ip http server
!
!
access-list 1 permit any
!
line con 0
password xxxxx
login
line aux 0
line vty 0 4
password xxxxx
login
!
no scheduler allocate
end
Here is what I am trying to do... I removed all the nat commands manually from the router inside and out. I removed all the static nat entries. I used the IP unnumbered command on the serial interface and then gave the ethernet interface the IP address that was previously on the serial interface. After doing that I can not get out... below is the config I used, can someone tell me where I am going wrong???
Thanks in advance
Gary
!version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!hostname Router
!
enable secret 5 $1$VP2o$kn4dFBton2tO3VnuFytZF/
enable password xv698j2
!
ip subnet-zero
ip name-server x.x.x.x
ip name-server x1.x1.x1.x1
!
!
!
!
interface FastEthernet0
ip address 204.xxx.xxx.169 255.255.255.248 (WANIP ADDRESS)
speed auto
!
interface Serial0
ip unnumbered FastEthernet0
!
ip classless
ip route 0.0.0.0 0.0.0.0 204.xxx.xxx.170 (ISP gateway)
no ip http server
!
!
access-list 1 permit any
!
line con 0
password xxxxx
login
line aux 0
line vty 0 4
password xxxxx
login
!
no scheduler allocate
end