I use a 803 ISDN Router to connect to the Corporate Office. The corporate office has setup a tunnel protocol with GRE/IP initialized, on a 3640.
The 803 config is as follows:
interface Tunnel0
bandwidth 64
ip unnumbered Dialer0
no ip directed-broadcast
tunnel source 192.77.2.4
tunnel destination 192.77.2.2
tunnel sequence-datagrams
tunnel checksum
!
description connected to EthernetLAN
ip address 160.170.81.70 255.255.255.192
no ip directed-broadcast
no keepalive
!
interface Dialer0
ip address 192.77.2.4 255.255.255.0
no ip directed-broadcast
encapsulation ppp
dialer idle-timeout 300
dialer string 5555555
dialer pool 1
dialer-group 1
!
ip route 160.170.13.0 255.255.255.0 Tunnel0
ip route 192.77.2.0 255.255.255.0 Dialer0
ip route 210.208.106.0 255.255.255.0 Tunnel0
!
access-list 101 permit ip any any
dialer-list 1 protocol ip permit
!
The call gets initiated but I cannot access any host on the 160. LAN or the 210. LAN. When I check the Tunnel interface on the 803 it shows this statement:
Tunnel protocol/transport uninitialized, key disabled
instead of
Tunnel protocol/transport GRE/IP, key disabled
which is what shows up on the 3640 Router.
What am I doing wrong? Thanks in advance.
The 803 config is as follows:
interface Tunnel0
bandwidth 64
ip unnumbered Dialer0
no ip directed-broadcast
tunnel source 192.77.2.4
tunnel destination 192.77.2.2
tunnel sequence-datagrams
tunnel checksum
!
description connected to EthernetLAN
ip address 160.170.81.70 255.255.255.192
no ip directed-broadcast
no keepalive
!
interface Dialer0
ip address 192.77.2.4 255.255.255.0
no ip directed-broadcast
encapsulation ppp
dialer idle-timeout 300
dialer string 5555555
dialer pool 1
dialer-group 1
!
ip route 160.170.13.0 255.255.255.0 Tunnel0
ip route 192.77.2.0 255.255.255.0 Dialer0
ip route 210.208.106.0 255.255.255.0 Tunnel0
!
access-list 101 permit ip any any
dialer-list 1 protocol ip permit
!
The call gets initiated but I cannot access any host on the 160. LAN or the 210. LAN. When I check the Tunnel interface on the 803 it shows this statement:
Tunnel protocol/transport uninitialized, key disabled
instead of
Tunnel protocol/transport GRE/IP, key disabled
which is what shows up on the 3640 Router.
What am I doing wrong? Thanks in advance.