I have a cisco 1720 that is my DHCP server asa well as the internet gateway. Everything works well except using ftp from command prompt. I can FTP from my browser and transfer files fine. If I go to a command prompt and do ftp I can connect but no transfer. I always get timed out. Any help would be greatly appreciated. Some strings removed for security.
Current configuration : 1590 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname XXXXXXXXX
!
enable secret XXXXXXXXXXXXX/
enable password XXXXXXXXXXX
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
ip telnet source-interface Serial0
ip dhcp excluded-address 192.168.1.0 192.168.1.99
ip dhcp excluded-address 192.168.1.1 192.168.1.99
!
ip dhcp pool WORKSTATIONS
network 192.168.1.0 255.255.255.0
domain-name KW.WAN
dns-server 168.215.165.186
default-router 192.168.1.1
lease 7
!
!
!
!
!
interface Serial0
description T1 to Time Warner
ip address 209.234.140.158 255.255.255.252
ip nat outside
encapsulation ppp
!
interface FastEthernet0
description Time Warner Lan
ip address 192.168.1.1 255.255.255.0
ip nat inside
speed auto
!
!
ip nat pool TW-1 66.194.4.81 66.194.4.81 netmask 255.255.255.252
ip nat inside source list 1 pool TW-1 overload
ip nat inside source static tcp 192.168.1.56 5632 66.194.4.81 5632 extendable
ip nat inside source static tcp 192.168.1.56 5631 66.194.4.81 5631 extendable
ip nat inside source static tcp 192.168.1.15 5405 66.194.4.81 5405 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 209.234.140.157
ip http server
!
access-list 1 permit 192.168.0.0 0.0.255.255
!
line con 0
transport input none
line aux 0
line vty 0 4
password RMAThis
login
!
Am I missing something?
Thanks
Current configuration : 1590 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname XXXXXXXXX
!
enable secret XXXXXXXXXXXXX/
enable password XXXXXXXXXXX
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
ip telnet source-interface Serial0
ip dhcp excluded-address 192.168.1.0 192.168.1.99
ip dhcp excluded-address 192.168.1.1 192.168.1.99
!
ip dhcp pool WORKSTATIONS
network 192.168.1.0 255.255.255.0
domain-name KW.WAN
dns-server 168.215.165.186
default-router 192.168.1.1
lease 7
!
!
!
!
!
interface Serial0
description T1 to Time Warner
ip address 209.234.140.158 255.255.255.252
ip nat outside
encapsulation ppp
!
interface FastEthernet0
description Time Warner Lan
ip address 192.168.1.1 255.255.255.0
ip nat inside
speed auto
!
!
ip nat pool TW-1 66.194.4.81 66.194.4.81 netmask 255.255.255.252
ip nat inside source list 1 pool TW-1 overload
ip nat inside source static tcp 192.168.1.56 5632 66.194.4.81 5632 extendable
ip nat inside source static tcp 192.168.1.56 5631 66.194.4.81 5631 extendable
ip nat inside source static tcp 192.168.1.15 5405 66.194.4.81 5405 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 209.234.140.157
ip http server
!
access-list 1 permit 192.168.0.0 0.0.255.255
!
line con 0
transport input none
line aux 0
line vty 0 4
password RMAThis
login
!
Am I missing something?
Thanks