Hello
I am interested in forwarding ports 2234 and 5534 on my 1605. The IP of my outside interface is dynamically assigned by comcast. The posts I have seen relating to this subject pertain to the forwarding of static ip's. Any suggestions are really appreciated. I have attached a copy of my short running config.
Current configuration : 1176 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router
!
logging queue-limit 100
enable password 7 XXXXXXXXXXXXXXXXXXXXXXXX
!
ip subnet-zero
ip name-server XXXXXXXXXX
ip name-server XXXXXXXXXXXX
no ip dhcp conflict logging
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool DHCP-Pool
network 10.1.1.0 255.255.255.0
domain-name comcast.net
dns-server XXXXXXXXXX XXXXXXXXXXXX
default-router 10.1.1.1
!
ip dhcp pool CLIENT
import all
!
!
!
!
interface Ethernet0
description Outside int. to Comcast/BB -- address via DHCP
ip address dhcp
ip nat outside
no ip route-cache
no cdp enable
!
interface Ethernet1
description Inside interface
ip address 10.1.1.1 255.255.255.0
ip nat inside
no ip route-cache
no cdp enable
!
ip nat inside source list 10 interface Ethernet0 overload
ip classless
ip http server
ip http access-class 10
!
!
!
!
interface Ethernet0
description Outside int. to Comcast/BB -- address via DHCP
ip address dhcp
ip nat outside
no ip route-cache
no cdp enable
!
interface Ethernet1
description Inside interface
ip address 10.1.1.1 255.255.255.0
ip nat inside
no ip route-cache
no cdp enable
!
ip nat inside source list 10 interface Ethernet0 overload
ip classless
ip http server
ip http access-class 10
!
access-list 10 permit 10.1.1.0 0.0.0.255
no cdp run
!
line con 0
password 7 XXXXXXXXXXXXXXXXXXXXXX
login
line vty 0 4
access-class 10 in
password 7 XXXXXXXXXXXXXXXXXXXXXXXXXX
login
!
end
I am interested in forwarding ports 2234 and 5534 on my 1605. The IP of my outside interface is dynamically assigned by comcast. The posts I have seen relating to this subject pertain to the forwarding of static ip's. Any suggestions are really appreciated. I have attached a copy of my short running config.
Current configuration : 1176 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router
!
logging queue-limit 100
enable password 7 XXXXXXXXXXXXXXXXXXXXXXXX
!
ip subnet-zero
ip name-server XXXXXXXXXX
ip name-server XXXXXXXXXXXX
no ip dhcp conflict logging
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool DHCP-Pool
network 10.1.1.0 255.255.255.0
domain-name comcast.net
dns-server XXXXXXXXXX XXXXXXXXXXXX
default-router 10.1.1.1
!
ip dhcp pool CLIENT
import all
!
!
!
!
interface Ethernet0
description Outside int. to Comcast/BB -- address via DHCP
ip address dhcp
ip nat outside
no ip route-cache
no cdp enable
!
interface Ethernet1
description Inside interface
ip address 10.1.1.1 255.255.255.0
ip nat inside
no ip route-cache
no cdp enable
!
ip nat inside source list 10 interface Ethernet0 overload
ip classless
ip http server
ip http access-class 10
!
!
!
!
interface Ethernet0
description Outside int. to Comcast/BB -- address via DHCP
ip address dhcp
ip nat outside
no ip route-cache
no cdp enable
!
interface Ethernet1
description Inside interface
ip address 10.1.1.1 255.255.255.0
ip nat inside
no ip route-cache
no cdp enable
!
ip nat inside source list 10 interface Ethernet0 overload
ip classless
ip http server
ip http access-class 10
!
access-list 10 permit 10.1.1.0 0.0.0.255
no cdp run
!
line con 0
password 7 XXXXXXXXXXXXXXXXXXXXXX
login
line vty 0 4
access-class 10 in
password 7 XXXXXXXXXXXXXXXXXXXXXXXXXX
login
!
end